Go Back  Offshoreonly.com > Technical > General Q & A
454 mag mpi running rich!!! >

454 mag mpi running rich!!!

454 mag mpi running rich!!!

Old 08-05-2018, 07:03 AM
  #11  
Registered
iTrader: (1)
 
articfriends's Avatar
 
Join Date: Jun 2004
Location: Frankenmuth
Posts: 6,426
Received 11 Likes on 7 Posts
Default

Originally Posted by BUP View Post
A scan tool will verify if the coolant temp sensor is working correct plus one can check to see if the temp gauge on the dash is reading the same temps as well.

Steve --- Is that the stock tune ? and what Mefi is the display from ? 60 thru 120 is reading Base pulse width modifier at 1 - that does not seem like the stock cal if I recall correctly ?
Thats a screen shot of a un-molested stock gen6 2000 502 mefi-3. Keep in.mind mefiburn shows it in celcius.
articfriends is offline  
Old 08-07-2018, 08:19 AM
  #12  
Registered
Thread Starter
 
Join Date: Dec 2017
Posts: 205
Received 3 Likes on 3 Posts
Default

Do you think its the same for the unmolested GenV?
cableguy1979 is offline  
Old 08-07-2018, 09:37 AM
  #13  
BUP
Registered
iTrader: (9)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,567
Likes: 0
Received 10 Likes on 9 Posts
Default

Originally Posted by articfriends View Post
Thats a screen shot of a un-molested stock gen6 2000 502 mefi-3. Keep in.mind mefiburn shows it in celcius.
Yes I know it was in Celcius plus C shows on your screen shot, I just did the conversion in my head from C to F and that was way off in temp ranges because I had it all screwed up. I had to convert it online inwhich showed the correct converted temps from C to F.
BUP is offline  
Old 08-07-2018, 09:40 AM
  #14  
BUP
Registered
iTrader: (9)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,567
Likes: 0
Received 10 Likes on 9 Posts
Default

Originally Posted by cableguy1979 View Post
Do you think its the same for the unmolested GenV?
if you scan the engine with Merc DDT or Diacom or any other marine scan tool you can see your coolant temp reading. I doubt your app defaulted to -40 below for coolant temp.
BUP is offline  
Old 08-07-2018, 10:17 AM
  #15  
Registered
 
Join Date: Jul 2015
Location: Atlantic Southeast
Posts: 881
Received 1 Like on 1 Post
Default

'96 7.4 LX Mpi here and I had an intermittent rich issue. Wound up being a damaged TPS harness. I would wiggle the harness and you'd see black smoke, hold it at a certain angle and it cleared up.

To elaborate, I replaced the plug on the harness side.

Last edited by Tractionless; 08-08-2018 at 07:07 AM.
Tractionless is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser