Go Back  Offshoreonly.com > Technical > General Q & A
96 454 mag won't start >

96 454 mag won't start

Like Tree0Likes

96 454 mag won't start

Reply

Old 08-17-2019, 05:20 PM
  #1
Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 7
Default 96 454 mag won't start

Hello everyone. I have a 96 Baja 252 with 454 mpi mag. Last week the starter was staying engaged and also noticed when I put the boat in the trailer that it wouldn't restart. I just figured it was from the bad starter. I replaced the starter and took it out today. Starter did great but after an hour of boating I shut the boat of and it wouldn't restart for a half hour. It wouldn't click or turn over. Everything else had power. I'm sure it's a control module or something breaking down after getting hot. Had anyone had this problem
bigcarter62 is offline  
Reply With Quote
Old 08-17-2019, 05:52 PM
  #2
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
My Boat: 94 Formula 27PC, 95 232 Rinker 454
Posts: 2,185
Default

Everything else had power.
I'm thinking slave relay

When it won't start, jump across the top larger terminals of the relay, and if it turns over, that's probably it.



Would need a couple other test to make sure its not the key switch
AllDodge is offline  
Reply With Quote
Old 08-17-2019, 08:18 PM
  #3
Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 7
Default

It's not the key switch. I had that tested.
bigcarter62 is offline  
Reply With Quote
Old 08-18-2019, 12:33 AM
  #4
Registered
 
Join Date: Feb 2013
Location: Austin, Texas
My Boat: 1990 Fountain Fever 29
Posts: 591
Default

Neutral safety switch?
zz28zz is offline  
Reply With Quote
Old 08-18-2019, 05:44 AM
  #5
Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 7
Default

Replaced the neutral safety switch also. But thank you
bigcarter62 is offline  
Reply With Quote
Old 08-18-2019, 07:38 AM
  #6
Registered
 
Join Date: Jan 2006
My Boat: 30 Sutphen (for sale)
Posts: 2,395
Default

Originally Posted by AllDodge View Post
I'm thinking slave relay

When it won't start, jump across the top larger terminals of the relay, and if it turns over, that's probably it.



Would need a couple other test to make sure its not the key switch
did you jump across the big terminals of the slave solenoid?
sutphen 30 is offline  
Reply With Quote
Old 08-18-2019, 03:16 PM
  #7
Registered
 
Join Date: Aug 2009
Location: Prescott, Ontario
My Boat: 1996 FOUR WINNS U-17
Posts: 120
Default

Originally Posted by sutphen 30 View Post
did you jump across the big terminals of the slave solenoid?
Yes, make sure the shifter is in the neutral position, and the key is in the run position, before you short out the 2 big terminals with a screwdriver.
Do you have a safety lanyard on your boat ? If so, make sure that is in its proper position as well before trying to start it this way.
350scarab is offline  
Reply With Quote
Old 08-18-2019, 09:51 PM
  #8
Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 7
Default

I worked the shifter back and forth and wouldn't start. I could hear a click when I'm neutral. I replaced the safety switch just because it was original. Next time I'm out I'll try jumping the solenoid to see if it starts
bigcarter62 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser