Go Back  Offshoreonly.com > Technical > General Q & A
Water temperature >

Water temperature

Notices

Water temperature

Old 06-30-2020, 01:06 AM
  #1  
Registered
Thread Starter
 
Join Date: Aug 2019
Location: Brundidge, AL
Posts: 15
Received 0 Likes on 0 Posts
Default Water temperature

What are typical water temperatures for a 496 HO at cruise and WOT?
26 Outlaw Bad Influence is offline  
Old 06-30-2020, 07:37 AM
  #2  
Platinum Member
Platinum Member
 
PA.WOODCHUCK's Avatar
 
Join Date: May 2018
Location: Western Pennsylvanoa
Posts: 263
Received 22 Likes on 14 Posts
Default

My 2002 496 HO closed cooling runs in mid 160's even after WOT run. That's from the ECU vessel view.
PA.WOODCHUCK is offline  
The following users liked this post:
Old 06-30-2020, 11:16 AM
  #3  
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
Posts: 5,454
Received 3 Likes on 3 Posts
Default

I had a 2004 model that ran 170ish. Didn't really matter WOT, cruise, etc. There is a 165* stat in there.
Dave M is offline  
The following users liked this post:
Old 06-30-2020, 11:24 AM
  #4  
Registered
 
Join Date: Oct 2012
Posts: 1,375
Received 24 Likes on 12 Posts
Default

160s
underpsi68 is online now  
The following users liked this post:
Old 06-30-2020, 11:31 AM
  #5  
Registered
Thread Starter
 
Join Date: Aug 2019
Location: Brundidge, AL
Posts: 15
Received 0 Likes on 0 Posts
Default Water Temp

That’s about mine, but perhaps a little higher at WOT. I might need to back flush my heat exchanger of that can be done. I also plan to add VesselView to get more and accurate data.
26 Outlaw Bad Influence is offline  
Old 06-30-2020, 01:12 PM
  #6  
Registered
 
techman's Avatar
 
Join Date: Jan 2005
Location: Mass
Posts: 395
Likes: 0
Received 5 Likes on 2 Posts
Default

162 at idle, 158 at cruise, 168-170 after running coming off plane until it returns to idle temp.
techman is offline  
Old 06-30-2020, 02:00 PM
  #7  
Gold Member
Gold Member
 
seafordguy's Avatar
 
Join Date: Jun 2006
Location: Seaford, VA
Posts: 4,204
Received 45 Likes on 29 Posts
Default

Not a direct comparison, but I have a CPPerformance FWC system on my 800HP 565’s and mine run 150 all day, every day. It’s uncanny.....
seafordguy is online now  
Old 06-30-2020, 03:29 PM
  #8  
Registered
Thread Starter
 
Join Date: Aug 2019
Location: Brundidge, AL
Posts: 15
Received 0 Likes on 0 Posts
Default Thermostat

Would it be best to change the thermostat if I have no idea what temp it is, or where it is actually opening? What thermostat is recommended for this motor?
26 Outlaw Bad Influence is offline  
Old 06-30-2020, 03:58 PM
  #9  
Registered
 
Join Date: Dec 2016
Location: Portland OR
Posts: 99
Received 1 Like on 1 Post
Default

I think stock is about 165 thermostat. Mine ran a high of 180 in the Havasu heat but typically would be 170-175.

FYI the Whipple supercharger kit replaces it with a 120 degree stat. It now runs about 140-150 with the same stock heat exchanger.
87MirageIntruder is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser