Go Back  Offshoreonly.com > Technical > General Q & A
And an engine question. >

And an engine question.

Notices

And an engine question.

Old 07-04-2020, 10:28 AM
  #1  
VIP Member
VIP Member
Thread Starter
 
TomZ's Avatar
 
Join Date: Feb 2001
Location: Virginia Beach, VA
Posts: 2,028
Received 34 Likes on 20 Posts
Default And an engine question.

While getting the boat ready to go out yesterday, I fired up the port engine. Well, tried to is more like it. It coughed a couple times and wouldnít start. inhad to hold the throttle at half way to get her started and the. was really rough with a dead miss and serious valve train tapping. First I thought maybe I had spun a beating, but oil pressure was 40 psi (where it always is)). While running with the dead miss, I was getting a lot of fuel in the air (assuming map saw low vacuum and started dumping fuel). I shut her down and started her back up and the tapping cleared up. It seems like a lifter or two may have bled down. Thatís my thinking anyway.

Interestingly, idle quality isnít the same as the starboard engine, though itís snappy on the throttle. Itís sounded like this since redoing heads last year and replacing injectors (went a touch fatter based on BUPís suggestion). The heads have been done a few times so Iím thinking there may be a slight issue with the non-adjustable valvetrain and the decking of the heads (three rebuilds... I know we took off .006 to clean them up last year... no info on previous work but I have receipts from both jobs).

I checked the oil and itís pristine. Mobil 15w50. Last time out a few weekends ago she ran great. No issues on the hose flushing her out either. This was a head scratcher.

Any ideas? I have a complete AFR set up and associates valvetrain parts that will go on these engines after the season is out. Iím just wondering if any of you have experienced something this odd.
TomZ is offline  
Old 07-04-2020, 01:59 PM
  #2  
Registered
 
Join Date: Jun 2011
Posts: 1,033
Received 9 Likes on 7 Posts
Default

Sounds to be a fuel related issue. I'm not sure of what EFI system but often by advancing the throttle it will enable flood clear modes (shuts down injectors). Perhaps you have an injector hung open?

Trash is offline  
Old 07-04-2020, 02:42 PM
  #3  
Registered
 
Join Date: Oct 2012
Posts: 1,406
Received 32 Likes on 16 Posts
Default

Usually throttle has to be 80-90% for the injectors to turn off.
underpsi68 is offline  
Old 07-04-2020, 04:06 PM
  #4  
VIP Member
VIP Member
Thread Starter
 
TomZ's Avatar
 
Join Date: Feb 2001
Location: Virginia Beach, VA
Posts: 2,028
Received 34 Likes on 20 Posts
Default

Thanks guys. It fired up without any issues today. The valvetrain is also quiet Maybe she just didnít want to cooperate yesterday.

Engine is a 1998 502 MPI.

To look at issue of the different idle sounds between the two, I checked timing (both are at 8 degrees in service mode) and both were in a half an inch of vacuum via the Rinda (17.8-18.2 on starboard and 17.5-18 on port). I was thinking that maybe the valvetrain was tight on the port engine but vacuum reading seem close enough to indicate good ceiling. Throttle is just as snappy as the other. Maybe an injector is having an issue at idle?

TomZ is offline  
Old 07-04-2020, 08:17 PM
  #5  
Registered
 
Join Date: Jun 2011
Posts: 1,033
Received 9 Likes on 7 Posts
Default

Originally Posted by underpsi68 View Post
Usually throttle has to be 80-90% for the injectors to turn off.
Depends on the EFI system, hence why I asked. MEFIs are 50% with a few other caveats.
Trash is offline  
Old 07-04-2020, 09:20 PM
  #6  
VIP Member
VIP Member
Thread Starter
 
TomZ's Avatar
 
Join Date: Feb 2001
Location: Virginia Beach, VA
Posts: 2,028
Received 34 Likes on 20 Posts
Default

Yep, 50%+ for shutting the injectors down on the MEFI.
TomZ is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser