Go Back  Offshoreonly.com > Technical > General Q & A
Oil pressure gauge seems to read backwards >

Oil pressure gauge seems to read backwards

Notices

Oil pressure gauge seems to read backwards

Old 07-12-2020, 03:18 PM
  #1  
Registered
Thread Starter
 
Join Date: Nov 2013
Location: tampa,fl
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default Oil pressure gauge seems to read backwards

My needle was constantly fluctuating and the gauge was in poor shape so I replaced that first w/ same Faria dress white gauge. When I turn the key to ign on the gauge pegs to the right same as old gauge but once started goes to about 50 at idle. When I rev the eng pressure drops. My ohms from disconnected terminal from back of gauge to ground w/ eng off is only about 2 ohms. I feel like as oil press increased so does the resitance and the gauge moves lower. I think I have the wrong transmitter. I have what I think is a 1996 502 ser # F602209. Can any on tell me what xmitter I need. Thanks.
niteridder64 is offline  
Old 07-12-2020, 03:33 PM
  #2  
Registered
iTrader: (2)
 
Craney's Avatar
 
Join Date: Oct 2004
Location: Clayton NJ
Posts: 1,972
Received 39 Likes on 18 Posts
Default

Sounds like you need a new sending unit that goes with the new gauge you have.
Craney is offline  
Old 07-12-2020, 04:44 PM
  #3  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 2,808
Received 60 Likes on 51 Posts
Default

^^^ Agree, you want a sender that is 240 ohms (low) and 33 ohm (high)
AllDodge is offline  
Old 07-12-2020, 08:25 PM
  #4  
Registered
Thread Starter
 
Join Date: Nov 2013
Location: tampa,fl
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default thanks

I'll bring my meter if I go pick one up, that range sounds about right. I think I need a merc part # 815425t
niteridder64 is offline  
Old 07-13-2020, 01:01 AM
  #5  
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
Posts: 17,624
Received 135 Likes on 79 Posts
Default

A VDO sender did the same thing with a Gaffrig gauge on my old boat.
The gauge should not peg when the key is turned on. It should go to 0.
Griff is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser