Go Back  Offshoreonly.com > Technical > General Q & A
Calling all 496 gurus.  alarms after cranking, >

Calling all 496 gurus. alarms after cranking,

Notices

Calling all 496 gurus. alarms after cranking,

Old 09-26-2020, 04:05 AM
  #1  
Registered
Thread Starter
 
Join Date: Sep 2009
Location: Dorset, England
Posts: 72
Received 0 Likes on 0 Posts
Default Calling all 496 gurus. alarms after cranking,

I have a 496 in my Sonic which alarms 2 beeps per minute only after start up. It does this immediately upon start up. Shows nothing on Rinda scan tool.
The engine starts and runs sounding ok.
I have read in the PCM 555 troubleshooting manual that cam position sensor will only alarm after cranking the engine.
So I have been pursuing the cam sensor, unfortunately thatís not so straight forward with 2003 496 as it require a modification which includes new cam sprocket, timing cover and current sensor to upgrade to current sensor style as the original one is obsolete.
I did try one cam sensor from Summit Racing but I still get the alarm (which also derates power to 90%).
I have also found a direct replacement for my sensor part number from Germany but the engine will not start and just backfires with that in it.
Just wondering if anyone knows are there any other alarms on 496 that will only alarm after cranking the engine? Or any other ideas?
I have also replaced water pressure sensor but would disregard water pressure in any case as it alarms to quickly after starting for it to be that.

Last edited by simon1401; 09-26-2020 at 04:09 AM.
simon1401 is offline  
Old 09-26-2020, 08:34 AM
  #2  
Platinum Member
Platinum Member
iTrader: (3)
 
Join Date: Apr 2005
Location: St.Peters,Mo/5mm LOTO/LEOPA
Posts: 1,054
Received 34 Likes on 26 Posts
Default

We just had one do that last weekend. It was a bad iac. It was actually burned up at the connector.
flat rate is offline  
Old 09-26-2020, 04:40 PM
  #3  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 2,994
Received 108 Likes on 90 Posts
Default

The 2 beeps should show a code, or at least an error on a scanner, hence why its beeping
Can be several things, see list below



AllDodge is offline  
Old 09-27-2020, 04:42 AM
  #4  
Registered
Thread Starter
 
Join Date: Sep 2009
Location: Dorset, England
Posts: 72
Received 0 Likes on 0 Posts
Default

Originally Posted by flat rate View Post
We just had one do that last weekend. It was a bad iac. It was actually burned up at the connector.
did that give any symptoms? Mine runs perfectly except alarm beeps and power limited to 89%

Last edited by simon1401; 09-27-2020 at 08:57 AM.
simon1401 is offline  
Old 09-27-2020, 08:26 AM
  #5  
Registered
Thread Starter
 
Join Date: Sep 2009
Location: Dorset, England
Posts: 72
Received 0 Likes on 0 Posts
Default

[QUOTE=AllDodge;4759007]The 2 beeps should show a code, or at least an error on a scanner, hence why its beeping
Can be several things, see list below

Thanks for the info. Re the scanner, definitely no codes other than those which are always on there. I.e. pitot, fuel level, trim etc. I think I have read somewhere that the early PCM555 models didnít show cam position fault codes, although that maybe a red herring!!!
I will check again through those other sensors on the list. Iím beginning to wonder if it could be ECM issue.
simon1401 is offline  
Old 09-27-2020, 09:25 AM
  #6  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 2,994
Received 108 Likes on 90 Posts
Default

Check voltages, 5V and 12V
AllDodge is offline  
The following users liked this post:
simon1401 (09-27-2020)
Old 09-27-2020, 09:56 AM
  #7  
Registered
 
Join Date: Oct 2012
Posts: 1,511
Received 60 Likes on 41 Posts
Default

You have to know what your looking for on the scanner. The information might be there but you might not seeing it. Look at all sensor values, iac position, voltages etc.

If only they was a 496 guru on the site...... sorry I had to. 😁
underpsi68 is offline  
The following 2 users liked this post by underpsi68:
Ryan00TJ (09-27-2020), simon1401 (09-27-2020)
Old 09-27-2020, 11:22 AM
  #8  
Registered
Thread Starter
 
Join Date: Sep 2009
Location: Dorset, England
Posts: 72
Received 0 Likes on 0 Posts
Default

5 and 12 volts all good on scan tool

I saw this post by BUP which may explain why I cannot see codes on scan tool.

Merc PCM 555 with software prior to level 091that has a problem and or bad crank & cam position sensor will not set a fault.

With level 091 software if the camshaft position sensor is completely bad or has bad circuit in which causes a signal not to be sent to the PCM, the engine will backfire and not start, if this happens stop cranking and try to start again. keep trying to restart. If the engine does start and two beeps from the audio warning takes place asap it can be more than likely be a bad bad cam PS. It should set a fault code if you can run the motor for 30 seconds straight..

I don't have idle starting issues, backfire or any other give aways. But have decided to order a new 496 cam position sensor update kit. Its a bit of a pain to install because I will have to lift the engine and strip out the front end to replace the cam sprocket and timing cover but I have reached the point of going round in circles. It will take a week or so to arrive from US as I'm in the UK but I will let you all know how I get on.

Any other ideas in the meantime gratefully received.

Agreed with having to know what to look for on scanner. So I can confirm no codes but alarm 2 beeps pm, no voltage issues, any suggestions further to that welcome.

Thanks so far👍


Last edited by simon1401; 09-27-2020 at 11:35 AM.
simon1401 is offline  
Old 09-27-2020, 12:08 PM
  #9  
Registered
 
Join Date: Oct 2012
Posts: 1,511
Received 60 Likes on 41 Posts
Default

BUP sells direct replacement cam sensors i believe. Save you all the hassle.
underpsi68 is offline  
Old 09-27-2020, 12:25 PM
  #10  
Registered
Thread Starter
 
Join Date: Sep 2009
Location: Dorset, England
Posts: 72
Received 0 Likes on 0 Posts
Default

Originally Posted by underpsi68 View Post
BUP sells direct replacement cam sensors i believe. Save you all the hassle.
Ah that sounds good, How do I get hold of him? I googled earlier but should have guessed to ask here first.
simon1401 is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.