Go Back  Offshoreonly.com > Technical > General Q & A
Need trim sender help please >

Need trim sender help please

Notices

Need trim sender help please

Old 01-14-2021, 09:19 PM
  #1  
Registered
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Location: Cape Coral FL
Posts: 1,670
Likes: 0
Received 73 Likes on 47 Posts
Default Need trim sender help please

So I bought an old Baja 280 with Merc outboards 225 (3.0) carb engines. Unfortunately I can't read the ser # on the tag and haven't located the one on the freeze plug yet. The port side trim gauge works fine but the stbd didn't. PO told me that he installed a new trim sender on it trying to fix it. I found a loose ground wire on the back of the gauge and now the gauge works backwards. Up is down and down is up. I have come to the conclusion that this must be the wrong sender. It would have to be mounted on the STBD side of the engine to work correctly and mine are mounted on the port side. The part # of the non working sender is 8M0071360. The part # of the working sender in 8M0071436. Can anyone verify this? anything I might be overlooking? Any leads on a 8M0071436 sender? A google search pretty much came up with nothing. Thanks in advance, Joe

Last edited by snapmorgan; 01-15-2021 at 10:56 AM.
snapmorgan is offline  
Old 01-15-2021, 09:22 AM
  #2  
Registered
iTrader: (1)
 
Join Date: Apr 2014
Posts: 2,012
Received 71 Likes on 40 Posts
Default

Joe, good to see you are getting back on the water. Hope all is well and best of luck.
P.S. No more deals on the "Joe Morgan whiskey"
GLENAMY 242SS is offline  
Old 01-15-2021, 09:36 AM
  #3  
Registered
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Location: Cape Coral FL
Posts: 1,670
Likes: 0
Received 73 Likes on 47 Posts
Default

Thanks Gary. I am down to my last couple of bottles, could have used another case.
snapmorgan is offline  
Old 01-15-2021, 09:43 AM
  #4  
Registered
iTrader: (1)
 
Join Date: Apr 2014
Posts: 2,012
Received 71 Likes on 40 Posts
Default

I'll ask again for you.
GLENAMY 242SS is offline  
Old 01-15-2021, 09:52 AM
  #5  
Were doomed!
Charter Member
iTrader: (1)
 
Wally's Avatar
 
Join Date: Oct 2000
Location: Chicago, IL
Posts: 5,797
Received 68 Likes on 39 Posts
Default

Sounds to me like the wires are just reversed if the gauges is working but backwards. These are simple potentiometer's and from what i remember the alphas and bravos use the same ones. Im assuming you have an R/MR/or alphas on your boat. Looking at mercruiserpartsdotcom it shows the original ones are NA but are superseded by these: https://www.mercruiserparts.com/8053...-kt-alph-brv-1
before replacing the sender i would go to the inside of the transom where the wires come through and flip the connections if possible...if not then at the gauge....its probably just wired wrong...then im sure you will also need to adjust the sender to read the actual position properly as well....
__________________
-Wally

Money can't buy happiness, but it can buy horsepower. And I've never seen a sad person hauling a$$!

Last edited by Wally; 01-15-2021 at 09:54 AM.
Wally is offline  
Old 01-15-2021, 10:05 AM
  #6  
Registered
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Location: Cape Coral FL
Posts: 1,670
Likes: 0
Received 73 Likes on 47 Posts
Default

Outboards. If you switch the wires, it doesn't change the resistance through the sender, the blade is physically turning the wrong direction. These are 2 wire senders. 1 wire is grounded and the other wire goes to the gauge.

Last edited by snapmorgan; 01-15-2021 at 10:09 AM.
snapmorgan is offline  
Old 01-15-2021, 10:10 AM
  #7  
Registered
iTrader: (1)
 
Join Date: Apr 2014
Posts: 2,012
Received 71 Likes on 40 Posts
Default

Joe, I'm pretty sure your gauge is installed up side down.
Your Welcome
GLENAMY 242SS is offline  
Old 01-15-2021, 10:12 AM
  #8  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 3,210
Received 179 Likes on 136 Posts
Default

The port side trim gauge works fine but the stbd didn't
Senders are on the wrong sides. Port is limit and gauge is starboard
AllDodge is online now  
Old 01-15-2021, 10:54 AM
  #9  
Registered
Thread Starter
iTrader: (2)
 
Join Date: Aug 2010
Location: Cape Coral FL
Posts: 1,670
Likes: 0
Received 73 Likes on 47 Posts
Default

Senders are mounted on port side of both engines. There is no provision to mount them on stbd side
snapmorgan is offline  
Old 01-15-2021, 11:32 AM
  #10  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 3,210
Received 179 Likes on 136 Posts
Default

Sorry, OB

I'm finding that numbers listed above are NLA
Looking up 225 (3.0 carb) all S/N list new sender as item 15 p/n 8M0098273
https://www.mercruiserparts.com/bam/...32484/1945/340
AllDodge is online now  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.