Go Back  Offshoreonly.com > Technical > General Q & A
502 Mag MPI Gen VI Hot start issue >

502 Mag MPI Gen VI Hot start issue

Notices

502 Mag MPI Gen VI Hot start issue

Old 03-05-2021, 08:05 PM
  #1  
Registered
Thread Starter
 
Join Date: Mar 2007
Location: SW Florida
Posts: 95
Received 55 Likes on 24 Posts
Default 502 Mag MPI Gen VI Hot start issue

Twin engine and both engines exhibit the same problem. Go out for a run and shut down to grab lunch. Hour later, they try to start and will run for a second or two before dying. Both act like they are starved for fuel. I checked the fuel/water separator and no water in system. Let it sit for another hour and after a few cranks, they fire up like it never happened. Get home, tie up and restart to flush without issue. Its just that magic 'hour' after I let it sit. Happened many times.

Fuel tank vent line? Ill check and replace both fuel filters in the AM (8 months old), but it seems like a heat related issue. Fuel and heat is the only thing the two engines share? Both are bone stock with about 30 hours on rebuilds.....nothing fancy like blowers or aftermarket EFI/Carbs.

Tonight I almost had to call the Tow Of Shame in front of a packed boaters bar. I just hid down below for a few hours and came home alone in the dark after I got one engine to start up. And this time I verified I had about a half tank of gas (Yea...I did that once after a faulty fuel sender).

Ill try anything as mechanics are backed up at least a month.

Thanks in advance.


lear60man is offline  
Old 03-05-2021, 08:55 PM
  #2  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,647
Received 1,286 Likes on 544 Posts
Default

Willing to bet vapor lock.
SB is offline  
Old 03-05-2021, 09:11 PM
  #3  
Registered
 
Join Date: Feb 2012
Location: Omaha, NE
Posts: 242
Received 11 Likes on 9 Posts
Default

Vapor Lock. My 1997 MPIs have the same issue. More so the stbd side. Avoid ethanol fuel. Akways run the blower. Always allow some idle time to cool down before shutting down. Leave hatch cracked and blower on when parked.
Cory H is offline  
The following users liked this post:
jtbooten (03-07-2021)
Old 03-05-2021, 09:16 PM
  #4  
Registered
 
Join Date: Feb 2012
Location: Omaha, NE
Posts: 242
Received 11 Likes on 9 Posts
Default

Oh, and im all ears for any other remedies. There is a kit for the cool fuel equipped engines (check valve and electric supplemental pump) , but not applicable for my v-belt VST era engines.

I have threatened my engines to carburetor swaps! About ready for freshening at 850hrs. Been looking for a fair priced pair of HP500 carb motors, or even better Bulldogs! If i build these up, on the fence with keeping the efi
Cory H is offline  
Old 03-06-2021, 12:41 AM
  #5  
Registered
Thread Starter
 
Join Date: Mar 2007
Location: SW Florida
Posts: 95
Received 55 Likes on 24 Posts
Default

Originally Posted by Cory H View Post
Oh, and im all ears for any other remedies. There is a kit for the cool fuel equipped engines (check valve and electric supplemental pump) , but not applicable for my v-belt VST era engines.

I have threatened my engines to carburetor swaps! About ready for freshening at 850hrs. Been looking for a fair priced pair of HP500 carb motors, or even better Bulldogs! If i build these up, on the fence with keeping the efi
I have the cool fuel system and the little plastic covers are in tact (see...I used the search function after I knew where to start). So thanks to my fellow sufferers.

Is this the correct anti vapor lock kit for the cool fuel engines?
https://www.ebay.com/itm/MerCruiser-...-/201385686370

Corrective options are Cool fuel evap kit as shown above, or idling for five minutes with the blower running and hatch open or?

lear60man is offline  
Old 03-06-2021, 01:20 AM
  #6  
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
Posts: 18,504
Received 843 Likes on 426 Posts
Default

Vapor lock for sure. The hotter and more humid it is, the more likely it is to happen.

Not running ethanol fuel and opening hatch and running the blower for 5-10 mins after you dock helps a lot. I rarely have it happen when I do this.

Griff is offline  
Old 03-06-2021, 01:23 AM
  #7  
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
Posts: 18,504
Received 843 Likes on 426 Posts
Default

Originally Posted by Cory H View Post
Oh, and im all ears for any other remedies. There is a kit for the cool fuel equipped engines (check valve and electric supplemental pump) , but not applicable for my v-belt VST era engines.
Run the fuel return lines back to the tank.
Griff is offline  
The following users liked this post:
PARASAIL941 (03-06-2021)
Old 03-06-2021, 01:23 AM
  #8  
Registered
iTrader: (3)
 
Join Date: Apr 2005
Location: Lees Summit ~ LOTO 10MM
Posts: 2,940
Received 81 Likes on 40 Posts
Default

I’ve seen a few people put clothes pins on the metal fuel lines to act as heat sinks.... I shook my head when I saw it, but the people swear it worked to get by in a pinch.
endeavor1 is offline  
Old 03-06-2021, 07:56 AM
  #9  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 3,611
Received 316 Likes on 242 Posts
Default

Originally Posted by lear60man View Post
I have the cool fuel system and the little plastic covers are in tact (see...I used the search function after I knew where to start). So thanks to my fellow sufferers.

Is this the correct anti vapor lock kit for the cool fuel engines?
https://www.ebay.com/itm/MerCruiser-...-/201385686370

Corrective options are Cool fuel evap kit as shown above, or idling for five minutes with the blower running and hatch open or?
Don't see that kit helping much. The issue is there is vapor in the fuel rail developed from the heat. Your mechanical pump is working, as been said, the best method is run the return back to the tank.

A quick fix can be done with a rag, small screw driver and pair of safety glases.
Remove the cap off the schrader valve on the fuel rail, put on saftey glasses, turn key until pump stops. Place rag around the schrader valve and press in with screw driver. Repeat the step a couple times till you start getting fuel come out
AllDodge is offline  
The following users liked this post:
Eddienel (03-06-2021)
Old 03-06-2021, 08:13 AM
  #10  
Registered
 
Join Date: Mar 2020
Location: Central Louisiana
Posts: 777
Received 461 Likes on 248 Posts
Default

Is this the first time this has happened? Is the boat new to you? The reason Im asking this is maybe you got some bad gas. I know the refineries had to change their ethanol formula because of the vapor lock issues and small engines having trouble with it. Mostly gumming up in the carbs. Ive also noticed that on the new boats they have a low pressure fuel pump and a high pressure fuel pump. If this is the first time and its never happened before maybe your pump is getting weak. I would definitely check your tank vent also.

Ill also have to respectfully disagree with the idle open hatch blower thing. In this day and time you just shouldn't have to do that to be able to restart your engine in this day and time. You cant tell me in this day and time engine builders cant come up with a solution for vapor lock.
Eddienel is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.