Go Back  Offshoreonly.com > Technical > General Q & A
1075 wont restart if it stalls?? Help >

1075 wont restart if it stalls?? Help

Notices

1075 wont restart if it stalls?? Help

Old 09-22-2021, 09:19 AM
  #1  
Registered
Thread Starter
 
Join Date: Jan 2008
Location: syracuse ny
Posts: 8
Likes: 0
Received 4 Likes on 1 Post
Default 1075 wont restart if it stalls?? Help

Starboard wants to stall when I put it in gear. Bigger problem is if I let it stall it will not restart till the next day. Turns over, have spark fuel pressure / wont even kick.. Next mooring starts right up. I can start and stop it all day, NP. Only if it stalls it will not restart. Replaced IAC,s PCM main and inline fuel filters fuel pump crank sensor oil & water temp sensors sparkplugs. Only alarm code I get is low voltage every now and then. Any one have any ideas? Or some one I can take to, I'm in Syracuse NY area. Thanks, Ken
jawbreaker is offline  
Old 09-22-2021, 10:05 AM
  #2  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

Saris Racing is in lake George area give them a call
F-2 Speedy is offline  
Old 09-22-2021, 10:18 AM
  #3  
Registered
iTrader: (5)
 
Join Date: Jul 2009
Location: Taunton Ma
Posts: 8,123
Received 319 Likes on 175 Posts
Default

What is the iac % or count at idle? Not sure what you’ve tried while trying to restart but I have had erratic idles and had to adjust throttle blade opening. Also check fuel pressure regulator diaphragm. Had some leaking that would pour fuel in the intake via the boost reference line
Unlimited jd is offline  
Old 09-22-2021, 12:54 PM
  #4  
Registered
 
Join Date: Oct 2005
Location: Boston MA
Posts: 273
Received 38 Likes on 19 Posts
Default

safety neutral switch on transmission. The computer uses that for shift anticipation. Also it might be telling the computer its in gear when it really isn't
47EXCALIBUR is offline  
Old 09-22-2021, 05:17 PM
  #5  
Registered
Thread Starter
 
Join Date: Jan 2008
Location: syracuse ny
Posts: 8
Likes: 0
Received 4 Likes on 1 Post
Default

I have checked it with the scan tool, shows in and out of gear NP. + it wont turn over if it it reads in gear. Turns over no problem, just wont start un less its a few hours later. Thanks for the thought.
jawbreaker is offline  
Old 09-22-2021, 05:37 PM
  #6  
Registered
Thread Starter
 
Join Date: Jan 2008
Location: syracuse ny
Posts: 8
Likes: 0
Received 4 Likes on 1 Post
Default

I have set and checked the IAC count & throttle blade position. Checked them with the scan tool + I physical watch the IAC's open when put in gear. I have opened the throttle blade in the past to get it to idle higher, but like you said it led to erratic idles. Smart craft reads 60 fuel pressure + I checked it with a gauge at the regulator, reads the same. + I tried lowering the pressure to 55 lbs., thought less fuel might idle better / no change. Don't understand the boost reference line / that's a over my head. Ill run that by my mechanic. Thanks
jawbreaker is offline  
Old 09-22-2021, 05:37 PM
  #7  
Registered
Thread Starter
 
Join Date: Jan 2008
Location: syracuse ny
Posts: 8
Likes: 0
Received 4 Likes on 1 Post
Default

Thanks ill look them up.
jawbreaker is offline  
Old 09-22-2021, 07:45 PM
  #8  
Registered
 
Join Date: Nov 2003
Posts: 408
Likes: 0
Received 104 Likes on 60 Posts
Default

im have seen this once before with underwater exaust and i think you exaust is towards the bottom of hull? when off plane its pretty deep it is hard to get the exaust out kinda like a vapor lock, does it start when removed from water?
boostbros is offline  
Old 09-23-2021, 02:03 PM
  #9  
Registered
 
Join Date: Oct 2005
Location: Boston MA
Posts: 273
Received 38 Likes on 19 Posts
Default

Dont turn fuel pressure down on these engine. They already run lean from Mercury. Key on 60-62 psi on smartcraft for reference.
47EXCALIBUR is offline  
Old 09-23-2021, 06:53 PM
  #10  
Registered
 
Join Date: Jan 2006
Posts: 2,733
Received 215 Likes on 123 Posts
Default

what gap did you set the crank sensor at?
sutphen 30 is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.