Go Back  Offshoreonly.com > Boat Club Forums > LGPBA
Leaving for OC today.. >

Leaving for OC today..

Leaving for OC today..

Old 05-29-2009, 06:57 AM
  #1  
Driver-441
Racer
Thread Starter
 
TeamSaris's Avatar
 
Join Date: Aug 2004
Location: Lake George
Posts: 11,453
Default Leaving for OC today..

with raceboat in tow! Anyone else going?
TeamSaris is offline  
Old 05-29-2009, 09:49 AM
  #2  
Registered
 
Gladhe8er's Avatar
 
Join Date: Jan 2006
Location: Fairfield, CT
Posts: 3,693
Default

Kick some azz!
Gladhe8er is offline  
Old 05-29-2009, 12:12 PM
  #3  
Gold Member
Gold Member
 
Big Time's Avatar
 
Join Date: Aug 2007
Location: Westport, CT
Posts: 1,470
Default

Not going but let us know how you do. Good luck!!
Big Time is offline  
Old 06-01-2009, 11:49 AM
  #4  
Registered
 
Gladhe8er's Avatar
 
Join Date: Jan 2006
Location: Fairfield, CT
Posts: 3,693
Default

Some great shots of you on Freeze Frame and congrats on 4th out of 9, 10 or 11 boats(hard to tell how many there were)! Not too shabby for your first race ever!
Gladhe8er is offline  
Old 06-01-2009, 02:20 PM
  #5  
Driver-441
Racer
Thread Starter
 
TeamSaris's Avatar
 
Join Date: Aug 2004
Location: Lake George
Posts: 11,453
Default

Thanks Pete! Holy **** it was rough!! We ha d afew issues...but when the bugs are worked out I think some podium finishes should be in our reach...maybe
TeamSaris is offline  
Old 06-01-2009, 04:34 PM
  #6  
Registered
 
Gladhe8er's Avatar
 
Join Date: Jan 2006
Location: Fairfield, CT
Posts: 3,693
Default

Originally Posted by fast fun 2 View Post
Thanks Pete! Holy **** it was rough!! We ha d afew issues...but when the bugs are worked out I think some podium finishes should be in our reach...maybe
I bet you are a little sore today! What'd you break?
Gladhe8er is offline  
Old 06-01-2009, 05:24 PM
  #7  
Driver-441
Racer
Thread Starter
 
TeamSaris's Avatar
 
Join Date: Aug 2004
Location: Lake George
Posts: 11,453
Default

I feel like im 80 not 16 lol
We had a float on the key switch..it was so rough it kept wrapping around and turning the motor off. Happened twice then we just broke it off in the "on" position. Had to start it withb a screwdriver at the pits lol. Then a fuel line came loose and filled the bildge with gas. Motor was runnign on 1 or 2 psi on fuel pressure. Wouldnt run over 3800rpm the last 3 laps....4 th wasnt bad
TeamSaris is offline  
Old 06-01-2009, 05:29 PM
  #8  
Registered
 
Join Date: May 2006
Location: Tuckerton, NJ
Posts: 2,168
Default

Nice meeting you guys. Great race cant wait to do it again
GoFastSonic is offline  
Old 06-01-2009, 09:14 PM
  #9  
Driver-441
Racer
Thread Starter
 
TeamSaris's Avatar
 
Join Date: Aug 2004
Location: Lake George
Posts: 11,453
Default

Right back at ya guys
TeamSaris is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser