Go Back  Offshoreonly.com > Owners Forum > Advantage
Drive setup on 30' Advantage >

Drive setup on 30' Advantage

Like Tree1Likes

Drive setup on 30' Advantage

Reply

Old 12-08-2017, 04:19 PM
  #11
Registered
Thread Starter
 
Join Date: Oct 2005
Location: Millstadt, IL
My Boat: 1994 Baja 236 500HP
Posts: 1,802
Default

Originally Posted by snapmorgan View Post
Is this boat yellow with a ghosted checkered flag towards the rear? If so, I ran that boat to 90mph when I was looking at it a few years ago and it handled fine. Something obviously has changed.
No checkered flag on this one. It came from Lake Havasu.
jeffswav is offline  
Reply With Quote
Old 12-08-2017, 04:26 PM
  #12
Registered
Thread Starter
 
Join Date: Oct 2005
Location: Millstadt, IL
My Boat: 1994 Baja 236 500HP
Posts: 1,802
Default

Found the drives were more like 3/4" out. Have the drives strait now and helped the chine walk but still not good above 77. Talked to Bob Teage and he suggested towing out a little. Going to try again in the spring. This is my friends boat and he has his baby with him most of the time. So we have limited time to do testing. He runs it half throttle most of the time.
jeffswav is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser