Like Tree6Likes

Holley/ Starting issue

Reply

Old 05-16-2019, 09:17 AM
  #1
Registered
Thread Starter
 
Join Date: Feb 2012
Location: Kelowna
My Boat: 03 Shockwave Tremor 575Sci
Posts: 155
Default Holley/ Starting issue

got the motor back in the boat and did my wiring and im having a crank-no start
i think i screwed up my ignition source wire for the Holley.

i have a red/white wire then needs a switched 12v source IN.
i have it tapped into the purple wire - pin 5 on the boat side of the 10pin cannon plug.
i feel like i have this wrong

HELP


LTZCrew is offline  
Reply With Quote
Old 05-16-2019, 09:21 AM
  #2
Registered
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,469
Default

Did you put a light or meter on the power sources? The purple wire is hot when the key is on. Holley Sniper?
Baja Rooster is online now  
Reply With Quote
Old 05-16-2019, 09:46 AM
  #3
Registered
Thread Starter
 
Join Date: Feb 2012
Location: Kelowna
My Boat: 03 Shockwave Tremor 575Sci
Posts: 155
Default

Holley HP EFI i haven't yet. ran into this no start last night in the dark so i stopped well i was ahead and thought id ask and make sure this is a 12V switched source. all the wiring diagrams from Merc that i can find leave a lot to be desired
LTZCrew is offline  
Reply With Quote
Old 05-16-2019, 10:04 AM
  #4
Platinum Member
Platinum Member
iTrader: (5)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
My Boat: F2 Speed racer
Posts: 6,004
Default

......how do you have the controller wired
F-2 Speedy is online now  
Reply With Quote
Old 05-16-2019, 10:16 AM
  #5
Registered
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,469
Default

I have the basic Sniper system, but the handheld will do a systems check before allowing it to start. Be sure the +/- go straight to the battery.
Baja Rooster is online now  
Reply With Quote
Old 05-16-2019, 10:22 AM
  #6
Registered
 
Join Date: Aug 2003
Location: Racine, Wisconsin
My Boat: 1986 38 Cigarette
Posts: 1,054
Default

The purple wire to the switched red/white wire sounds correct to me. Make sure you have +12v at the purple wire when the ignition is turned on.
kvogt is offline  
Reply With Quote
Old 05-16-2019, 10:57 AM
  #7
Registered
Thread Starter
 
Join Date: Feb 2012
Location: Kelowna
My Boat: 03 Shockwave Tremor 575Sci
Posts: 155
Default

Originally Posted by F-2 Speedy View Post
......how do you have the controller wired
it is soldered unless you mean the whole unit in witch case i used the Holley harness - its on a 03 575SCI


the positive and neg are right to battery 1, the one i use to run on


no meter yet. going to do that today that cannon looks like a real &^*( to probe at well its plugged in. went to start it at the end of the night and it it just cranked so i stopped and thought i would check my wire selection

Last edited by LTZCrew; 05-16-2019 at 11:01 AM.
LTZCrew is offline  
Reply With Quote
Old 05-16-2019, 11:30 AM
  #8
Platinum Member
Platinum Member
iTrader: (5)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
My Boat: F2 Speed racer
Posts: 6,004
Default

check for fuel also, does the high pressure pump load with fuel pressure ? we need some more info, where did you splice into the purple wire, where does the purple wire end up on the engine harness, what ignition / coil are you running
F-2 Speedy is online now  
Reply With Quote
Old 05-16-2019, 11:34 AM
  #9
Registered
Thread Starter
 
Join Date: Feb 2012
Location: Kelowna
My Boat: 03 Shockwave Tremor 575Sci
Posts: 155
Default

Originally Posted by F-2 Speedy View Post
check for fuel also, does the high pressure pump load with fuel pressure ? we need some more info, where did you splice into the purple wire, where does the purple wire end up on the engine harness, what ignition / coil are you running
has fuel, pulled the filter off the intake and can see it on the injection plate
spliced into the purple wire about 3 inches behind the cannon plug on the boat side - not the motor side
ignition/coil is all factory 575sci replacement items. motor ran on the dyno with all this. the only thing that has changed wit it being put into the boat is a diffrent fuel pump - set at same pressure - 48-50 psi the power and ground wires of the ECU and the red/white signal wire
LTZCrew is offline  
Reply With Quote
Old 05-16-2019, 11:40 AM
  #10
Registered
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,469
Default

You should be able to hear the pump Prime for a good three seconds, or at least mine does.
Baja Rooster is online now  
Reply With Quote

OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser