Notices

Gas gauge stopped working

Old 08-02-2021, 04:49 PM
  #1  
Registered
Thread Starter
 
Join Date: Apr 2003
Posts: 125
Received 21 Likes on 7 Posts
Default Gas gauge stopped working

Hello,

I have a 2005 Sunsation with 496ho. Yesterday while driving the needle started bouncing between 3/4 and empty. I stopped and the level was at 1/4 so I added ten gallons which put the gas at 1/2. I checked the level last night after putting the boat away and now the gauge wonít turn on. Is there a way to check if it just the gauge?

Thanks
waterman is offline  
Old 08-02-2021, 04:56 PM
  #2  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,572
Received 1,216 Likes on 589 Posts
Default

turn the key to on and ground the gauge at the sending unit and it should peg the gauge if its good
F-2 Speedy is offline  
The following users liked this post:
SB (08-02-2021)
Old 08-02-2021, 04:57 PM
  #3  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,565
Received 1,157 Likes on 501 Posts
Default

Back of gauge, Ground sender lug ĎSí and if it pegs full , the gauge is good.

Take off big round plastic access cover on floor to gas tank fuel sender. If you connect ground stud to float level sender stud (middle of sender) and guage pegs full, the senders ground is good, wire to gauge is good, gauge is good, the sender in tank is bad.
SB is offline  
Old 08-02-2021, 04:58 PM
  #4  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,565
Received 1,157 Likes on 501 Posts
Default

Originally Posted by F-2 Speedy View Post
turn the key to on and ground the gauge at the sending unit and it should peg the gauge if its good

You sure are speedy.
SB is offline  
Old 08-02-2021, 05:20 PM
  #5  
Registered
Thread Starter
 
Join Date: Apr 2003
Posts: 125
Received 21 Likes on 7 Posts
Default

Thank you both for replying.

I will check it next week.
waterman is offline  
Old 08-02-2021, 07:44 PM
  #6  
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
Posts: 18,422
Received 799 Likes on 393 Posts
Default

I'm betting you have a loose wire on the sender or gauge.
Griff is offline  
Old 08-02-2021, 07:59 PM
  #7  
Registered
Thread Starter
 
Join Date: Apr 2003
Posts: 125
Received 21 Likes on 7 Posts
Default

Before I left I checked and the gauge and it was working so maybe it is a loose wire.
waterman is offline  
Old 08-02-2021, 08:01 PM
  #8  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,565
Received 1,157 Likes on 501 Posts
Default

As an fyi: Fuel level senders are reohstats which can get bad spots. Ie: no reading / bad reading in spots of its travel.
SB is offline  
The following users liked this post:
liberator221 (08-02-2021)
Old 08-10-2021, 10:34 AM
  #9  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,565
Received 1,157 Likes on 501 Posts
Default

You fix it ?
SB is offline  
Old 08-10-2021, 10:57 PM
  #10  
Registered
Thread Starter
 
Join Date: Apr 2003
Posts: 125
Received 21 Likes on 7 Posts
Default

I didnít use the boat this weekend but I did put 25 gallons in it. The gas gauge was working but I donít think itís accurate
waterman is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.