Like Tree0Likes

Oil Pressure Question

Reply
Old 03-25-2007, 08:59 PM
  #1
Registered
Thread Starter
 
Join Date: May 2004
Location: Midlothian, VA
My Boats: Boatless :(
Posts: 615
Default Oil Pressure Question

Just launched the new SS for the first time today. I am still in early break-in (around 4 hours) and have noticed that the port engine oil pressure is 42 while starboard is 50 (496 HOs). Is this delta to be expected? Was running at roughly 3500 RPM

From what I know in the past, 40-50 is good however, this is my first boat with twins. One thing I have not done is check the oil level which I will do next weekend however, this is first time she has been run since picking her up at the factory where it was only shop tested.

Last edited by Ca$hed Out; 03-25-2007 at 09:12 PM.
Ca$hed Out is offline  
Reply With Quote
Old 03-25-2007, 09:12 PM
  #2
S.O.B (single O/B) now
Platinum Member
 
t500hps's Avatar
 
Join Date: Sep 2004
Location: Richmond VA
Posts: 7,919
Default

Since it was your first time out in a boat with twins and the oil pressure was low on one....you should have pushed BOTH the sticks forward so the oil presure would have come up evenly, and the boat probably would have been faster tooo!

Just kidding, if the pressure is in factory specs, it's probably just a reflection of a slight oil level difference.
t500hps is offline  
Reply With Quote
Old 03-25-2007, 09:12 PM
  #3
S.O.B (single O/B) now
Platinum Member
 
t500hps's Avatar
 
Join Date: Sep 2004
Location: Richmond VA
Posts: 7,919
Default

Oh....and Congrats on the new ride too!!!!!
t500hps is offline  
Reply With Quote
Old 03-25-2007, 09:16 PM
  #4
Pressurized
Platinum Member
 
performancemary's Avatar
 
Join Date: Feb 2003
My Boats: 2001 Powerquest Avenger
Posts: 360
Default Oil Pressure

Sending units and gagues don't always read the same either.i
performancemary is offline  
Reply With Quote
Old 03-26-2007, 09:15 AM
  #5
Platinum Member
Platinum Member
 
Knot 4 Me's Avatar
 
Join Date: Jun 2005
Location: Central IL
My Boats: Old/Heavy/Slow
Posts: 6,656
Default

Yup, gauges are notoriously inaccurate. I think you are fine.
Knot 4 Me is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
32fever
General Q & A
4
08-06-2007 10:23 PM
nocigarette
General Q & A
29
10-06-2006 06:40 PM
k24u
General Q & A
4
09-20-2006 01:57 PM
THRILLSEEKER
General Q & A
5
06-25-2003 06:51 PM
Racing_Fan
General Q & A
7
09-17-2002 10:19 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:42 AM.


Copyright 2011 OffShoreOnly. All rights reserved.