Like Tree0Likes

MSD box questions and problems????

Reply
Old 07-26-2007, 06:48 PM
  #1
Registered
Thread Starter
Trade Score: (1)
 
kaama82's Avatar
 
Join Date: Jan 2001
Location: Ida, Mi
My Boats: 32 Skater
Posts: 553
Default MSD box questions and problems????

Anybody out there with MSD box problems, or am I the only one. Not running anything exotic. 6m2, seem to lose one every 2 to 3 seasons. Anybody with the same problems???
kaama82 is offline  
Reply With Quote
Old 07-26-2007, 07:47 PM
  #2
Registered
 
KNOT-RIGHT's Avatar
 
Join Date: Dec 2002
Location: Providence,RI
My Boats: Turbine 46 Skater
Posts: 3,172
Default

Quote:
Originally Posted by kaama82 View Post
Anybody out there with MSD box problems, or am I the only one. Not running anything exotic. 6m2, seem to lose one every 2 to 3 seasons. Anybody with the same problems???

Make sure your big red wire has got a good connection to
B+.

Same with the ground.

When you loose one do you send it back to MSD
for diag??
KNOT-RIGHT is offline  
Reply With Quote
Old 07-26-2007, 07:50 PM
  #3
VIP Member
VIP Member
 
Join Date: Jan 2003
Location: Tucson,Az.
My Boats: skater 40
Posts: 911
Default

I lose one 6m box every year.
skater40 is offline  
Reply With Quote
Old 07-26-2007, 07:52 PM
  #4
SORE MEMBER
Platinum Member
 
Wobble's Avatar
 
Join Date: Apr 2004
Location: 2950'49.74"N 95 5'17.55"W.......TEXAS
My Boats: SeaDoo RXP & RXP-X, Stryker Equalizer 28, Eliminator Daytona Jet
Posts: 6,705
Default

Quote:
Originally Posted by kaama82 View Post
Anybody out there with MSD box problems, or am I the only one. Not running anything exotic. 6m2, seem to lose one every 2 to 3 seasons. Anybody with the same problems???
I lost a couple over about 6 years then started using their surge supressor at the recommendation of their tech guy, stops the spike from the starter motor from harming the ignition, no further problems yet. I cant think of the part number.
Wobble is offline  
Reply With Quote
Old 07-26-2007, 07:54 PM
  #5
Toxic FORMULA
Platinum Member
 
mopower's Avatar
 
Join Date: May 2002
Location: pitman nj
My Boats: 1989 Formula SR-1 272 t/540's
Posts: 4,238
Default

I still haven't figured you why people use them. I want reliability on the water.
mopower is offline  
Reply With Quote
Old 07-26-2007, 08:42 PM
  #6
Banned
Trade Score: (1)
 
Join Date: Mar 2002
Location: michigan
My Boats: 3600 Nor-tech Super Cat
Posts: 2,106
Default

Crane
brian41 is offline  
Reply With Quote
Old 07-26-2007, 08:53 PM
  #7
Geronimo36
Gold Member
 
Panther's Avatar
 
Join Date: Sep 2002
Location: Elkton, MD
My Boats: 36' Apache Warrior / 22' Apache Scout
Posts: 11,838
Default

One new box 3 years ago and one original, no problems yet.. knock wood.....
Panther is offline  
Reply With Quote
Old 07-26-2007, 09:28 PM
  #8
Registered
Thread Starter
Trade Score: (1)
 
kaama82's Avatar
 
Join Date: Jan 2001
Location: Ida, Mi
My Boats: 32 Skater
Posts: 553
Default

I have not sent them back because they said they are NOT repairable.... I did find out that they will warranty them for a full 3 years. MSD also said the same thing, It was a spike that damages them, not neccessary right then, but hurts them enough that they will fail in the very near future...
kaama82 is offline  
Reply With Quote
Old 07-26-2007, 09:50 PM
  #9
Registered
Platinum Member
 
Join Date: Jun 2006
Location: Lake Conroe, TX.
My Boats: 39' Sea Ray, 38' Nortech, 18' Taylor SJ
Posts: 14,916
Default

Havn't had problems except when they are hooked to starter lead.

Make sure each engine is on its own dedicated circuit.

I use the Hot off of the original merc. ignition.

Good luck with the next set.
jeff1000man is offline  
Reply With Quote
Old 07-26-2007, 09:57 PM
  #10
Registered
 
Join Date: Nov 2005
Location: North Barrington
My Boats: American Offshore
Posts: 571
Default

Six years and never a problem on 6als.
AO31 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pkspx
General Q & A
61
08-20-2015 10:06 AM
tweakinit
General Q & A
3
04-09-2007 01:23 PM
jeffaker
General Q & A
19
05-19-2005 08:07 PM
plumbers crack
General Q & A
3
03-08-2004 10:26 PM
CONVINCOR 251
General Q & A
11
05-20-2003 12:45 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:00 AM.


Copyright 2011 OffShoreOnly. All rights reserved.