Like Tree0Likes

if you can help please shed some light..reverse issue..

Reply
Old 05-23-2008, 06:18 PM
  #1
Registered
Thread Starter
 
Join Date: Oct 2007
Posts: 22
Unhappy if you can help please shed some light..reverse issue..

I am having issues getting my boat to go into reverese.. it is fine going into drive.. and boots along no issues..
So I am at my dock.. I put the shifter into neutrual then into reverese but it sounds liek the gears are not meshing and the boat does not move.. engine revs and so on as I apply more pressure...then it sort of catches.. but then doesnt....

If anyone can shed some light on this....

what puzzles me is that the boat runs great.. travels fine in the fwd position..goes into gear no problem
YOLO is offline  
Reply With Quote
Old 05-23-2008, 06:39 PM
  #2
Registered
 
Join Date: Mar 2005
Location: Mine Hill, NJ/Lake Hopatcong, NJ
My Boats: 94 32' Fever, 81 30' Shadow Cat
Posts: 1,267
Default

what drive(s)

its sounds as if your cable may have stretched and may be in need of adjustment/replacement
prostock85 is offline  
Reply With Quote
Old 05-23-2008, 06:59 PM
  #3
Registered
Thread Starter
 
Join Date: Oct 2007
Posts: 22
Default

sorry.. 1986 cobra drive..
I had the alignment checked and replaced the gimble and u jointrs in the fall..

K
YOLO is offline  
Reply With Quote
Old 05-23-2008, 09:03 PM
  #4
Charter Member #1055/Moderator
Charter Member
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

I don't know that drive well but it sounds like the cable didn't get properly installed when the drive was put back on.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 05-26-2008, 06:53 AM
  #5
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

http://www.offshoreonly.com/forums/s...d.php?t=187316

Best of luck getting your cobra issues worked out.
fund razor is offline  
Reply With Quote
Old 05-26-2008, 08:23 AM
  #6
Registered
Thread Starter
 
Join Date: Oct 2007
Posts: 22
Default

So I contacted the mechanic who did the winterizing.. they said that thy would have adjusted th cable when i summarized the boat..
they tell me that it has to be in water running...


does this sound right...???

does not sound like they are taking the drive off..
YOLO is offline  
Reply With Quote
Old 05-27-2008, 08:41 AM
  #7
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

There is a trunion on top of the block where the two "halves" of the cable come together. It is possible to adjust it at the trunion, but I think that it was the OMC shop book that said that the proper way was to do it from the back end with the drive off. I guess that there is an assumption that you would kind of know how much it needed by how it was acting, otherwise it wouldn't make much sense to do it with the drive off.
I always assumed that the adjustment point at the drive end was less apt to creep, or become loose. Plus, if you adjust it at the trunion, and it fixes your problem, you will have confirmed an adjustment rather than a failure. I know that my loss of reverse was purely adjustment. I never had a failure on either of my OMCs.

Heck, I don't think that you can hurt anything by adjusting it at the trunion on top. You may just have to adjust it again if it doesn't "keep."

I know that a little goes a long way.

Liberator21 on here knows OMCs, and was a great help to me. Also... there are a bunch of old threads in the Tech section from when people where helping me solve some of these issues with my OMCs a few years back. If you are keeping that Intruder, I would get the OMC shop book. It is worth it.
fund razor is offline  
Reply With Quote
Old 05-27-2008, 08:43 AM
  #8
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

Did you ever confirm that you have the recall replacement cable? If you have the old cable, it will keep stretching every time you adjust it.
fund razor is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
288sunny
General Q & A
1
05-12-2008 10:05 AM
GNJ
General Q & A
20
10-01-2007 05:06 AM
russ
General Q & A
0
07-21-2005 05:35 PM
Dock Holiday
Baja
25
12-18-2002 11:04 AM
Ted Zoli
General Boating Discussion
0
02-26-2002 11:24 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:16 AM.


Copyright 2011 OffShoreOnly. All rights reserved.