Like Tree0Likes

Okay.....need to ask you guys a question.....

Reply
Old 03-08-2002, 03:31 PM
  #1
Registered
Thread Starter
 
Shorgasm's Avatar
 
Join Date: Apr 2001
Location: On the back of a chicks M3..If you're gonna ride my ass at least pull my hair!!
Posts: 1,212
Default Okay.....need to ask you guys a question.....

Alrighty guys.....this is a little OT but bear with me....

has anybody had any problems with their computers this week.......I installed an update of Internet Explorer 6.0 I beleive......

And since then i have had my computer lock up totally about 20 or so times........it will be runnin fine and then bring up a gray screen....and nothing will work from there on......

I have to reboot and hope I'll be able to do what I have to......then BAAM!!!!! there it goes again......

Now Today is has seemed to not happen BUTTT......I just read some where else that people were having probs and it sounds a little familiar.......
Shorgasm is offline  
Reply With Quote
Old 03-08-2002, 03:56 PM
  #2
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

I'm runnin' 6.0.26 and occasionally I, too, have complete lock-ups. For me it seems to happen primarily when I try to load/view videos whether streaming or in-place.
CigDaze is offline  
Reply With Quote
Old 03-08-2002, 04:10 PM
  #3
Are we having fun, yet?
Charter Member
 
Gizmo's Avatar
 
Join Date: Mar 2001
Location: Chesterfield, Va.
My Boats: 95' 32' Sunsation, 500hps
Posts: 781
Thumbs down

I just updated to 6.0 this week. All kinds of weird crap going on! Lockups, slooooooow, and I keep getting a fatal error message. When I click off the error message, I get dumped off the internet.
Is the new board still sloooooow for others? I'm still on a dial-up modem.
I still can't post images. Would someone direct me through the steps, please!!!
Gizmo
__________________
Jay
Gizmo is offline  
Reply With Quote
Old 03-08-2002, 06:07 PM
  #4
Jim G
Guest
 
Posts: n/a
Default

Am so fed up w/ IE 6+ that I dumped it amd went back to 5.5. May switch over to Netscape permanently 'cause I cant get on OSO w/IE.
 
Reply With Quote
Old 03-08-2002, 06:59 PM
  #5
Registered
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

After I upgraded to 6.0 I couldn't get into any secure sites, bank acct., ebay, etc. I went back to before I upgraded and everything is fine.
mpally is offline  
Reply With Quote
Old 03-08-2002, 07:33 PM
  #6
Gunfighter
Guest
 
Posts: n/a
Default

I'm running 6.0.2600 and I haven't had trouble except having to turn off fixed tool bars.

AMD 900 Athalon k-7
Win 98
Asus K-7v MB
712mb 133 RAM
SB Live Value
GeForcx MX2 Video card
MSN DSL
 
Reply With Quote
Old 03-08-2002, 07:35 PM
  #7
NASDBOY
Guest
 
Posts: n/a
Default

Same here loaded the 6 and had problems, went back too.
 
Reply With Quote
Old 03-08-2002, 08:22 PM
  #8
Registered
 
David's Avatar
 
Join Date: Oct 2000
Location: Wilmington,De,USA
My Boats: 1981 Sunkisst Tunnel
Posts: 812
Default

I agree- I also dumped IE6 and went back to IE5.5
David is offline  
Reply With Quote
Old 03-09-2002, 09:58 AM
  #9
Charter Member #1171
Charter Member
 
obnoxus's Avatar
 
Join Date: Feb 2001
Location: New Lenox , Il
My Boats: 2000 36 OUTLAW SOLD SHOPPING
Posts: 3,913
Default

SIMPLE !!!!! click start, settings, windows updated,,, then clicl on product updates ( takes a while to load even with cable ) and select the updates that deal with your problems,,, its just an operating system confilct.
__________________
IF YOUR UNDER CONTROL,,,,,YOUR NOT GOING FAST ENOUGH !!!!
obnoxus is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JLAY
General Boating Discussion
2
10-04-2007 09:47 AM
youngunnertx
Classic Offshore
16
03-26-2007 08:47 AM
tomcat
General Q & A
8
07-28-2005 01:45 AM
Tantrum
General Boating Discussion
10
04-12-2005 01:13 PM
razor1115
General Q & A
4
03-26-2004 12:13 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:56 PM.


Copyright 2011 OffShoreOnly. All rights reserved.