Like Tree0Likes

Looking for an 05 or newer 496 computer???

Reply
Old 05-31-2009, 12:04 PM
  #11
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

yea, allot of people do that with the cars. if it surges a bit, they drill he hole out to the next size. im pulling the boat tomorrow, so i will pull th t-body off, clean t, and change that muffler thing
noyzee is offline  
Reply With Quote
Old 06-03-2009, 08:04 PM
  #12
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

cleaned my flame arestor, cleaned my t-body, but it has no muffler in it. should i add it? how does it go in? just put it in the spot the air enters for the iac?
thanks

ps, my t-body has the hole in the plate, but i had allot of belt dust in the t-body etc, so i cleaned it all up nice, just not sure what to do with the muffler thing.
thanks
noyzee is offline  
Reply With Quote
Old 06-03-2009, 08:17 PM
  #13
Registered
 
Join Date: Apr 2008
Location: grosse ile, mich
My Boats: 05 cig 42 tiger,w/ 525
Posts: 1,184
Default

see if a merc dealer can show you where it goes,,from his computer,,,take your engine i.d. with you,,,i think they put them in different places,,,on496,s based on your year,,,it wont make the idle change(unless its dirty),,,it just a filter for the idle air control valve
TWIN-SPINS is offline  
Reply With Quote
Old 06-03-2009, 09:02 PM
  #14
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

crap, i put it back together already. i put the filter in the spot that the iac pulls air from. slipped it right into that space. thats where it looked like it went by the diagrams i could find.
i huess i will try to check with my local guy tomorrow and double check.
better safe then sorry
noyzee is offline  
Reply With Quote
Old 06-04-2009, 03:00 AM
  #15
Registered
 
Join Date: Mar 2009
Posts: 496
Default

Quote:
Originally Posted by noyzee View Post
crap, i put it back together already. i put the filter in the spot that the iac pulls air from. slipped it right into that space. thats where it looked like it went by the diagrams i could find.
i huess i will try to check with my local guy tomorrow and double check.
better safe then sorry
Is your a 496 Ho or a mag?
Boat Tech is offline  
Reply With Quote
Old 06-04-2009, 08:19 AM
  #16
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

its a MAG
noyzee is offline  
Reply With Quote
Old 06-04-2009, 05:19 PM
  #17
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

just got out of work, i fired my boat up, its much much better. very very slight searching, but 100 times better and allot quiter, no more high wistle sound and air sucking sound. this was on the trailer, but no matter what it did it. i think im going to leave it in and see what happens. as of now, im impressed that its 100 times better. im thinking maybe it was just getting to much are with it wide open like that and making it search and making it loud.
noyzee is offline  
Reply With Quote
Old 06-04-2009, 10:47 PM
  #18
Registered
 
TEAMBAJA's Avatar
 
Join Date: Dec 2002
Location: Bucyrus, Ohio
My Boats: 24 OUTLAW
Posts: 6,654
Default

If you decide on trying a computer as well, I have one for a 496 Mag dated 03-11-2006. PM me if interested or if you want it for a spare.
TEAMBAJA is offline  
Reply With Quote
Old 06-05-2009, 08:41 AM
  #19
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

pm sent
noyzee is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:12 AM.


Copyright 2011 OffShoreOnly. All rights reserved.