Like Tree0Likes

Looking for an 05 or newer 496 computer???

Reply
Old 05-28-2009, 11:47 AM
  #1
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Question Looking for an 05 or newer 496 computer???

My 03 496 mag has a surge, its had it since day one, my friend (who also owns a boat yard/repair shop) told me they did that for the first few years of that motr, said he was pretty sure the 05 and newwer are fixed and also have new mapping etc.
that said, id like to buy an 05 computer and try it out, see how it works.

now the reason for wanting to buy a 05 or newr and not send mine back is this
1. dont want to loose use of my boat
2. dont want to screw up my good working computer incase it dont work right
3. if it does nothing, i have a local guy that will tune my computer for me, so if it does nothing, i have a computer he can mess with for me and see what we can do.

that said, anyone selling a 496 computer from an 05 or newer 496 MAG 375 hp

anyone have any info on this? is it true?
noyzee is offline  
Reply With Quote
Old 05-28-2009, 02:03 PM
  #2
Registered
 
Join Date: Jan 2004
Location: San Diego, California
Posts: 2,777
Wink Troubleshoot First-replace parts Second!

Noyzee:

You seem to be having more problems and questions with your 496, than anyone else on the forum!
You need to stop listening and taking bad advise from people in the industry and on boating forums who don't know enough about Merc 496's and how to find and fix problems than they know how to build rocketships for space travel!

Stock unmodified Merc PCM 555's that run Merc 496's don't ever generally have issues that are causing your condtions and problems. Most likely buying and changing you expensive ECM won't do a damn thing for your problem.
Get a scan tool or get to a good shop with a scan tool and download any codes or issues that the ecm has recorded or shows with your engine. If their are none and the engine is not in the Guardian mode or at reduced power levels with a beeping alarm if hooked up? Then your problem is not the ecm, but most likely somewhere else such as fuel delivery and injection system, filters, clogs, bad fuel, injectors, etc., or in your throttle or possibly something as routine as bad sparkplugs and ignition misses. In any event , start with the known simple things and don't start just replacing expensive parts and pieces until you have isolated the real problem! If these checks are beyond your knowledge or training for both you or your chosen shop, then get to a trained, knowlegable Merc 496 technician in your area and let him do his job for you.
Best Of Luck!
Don't attempt Surgery unless your a knowledgable surgeon!

Best Regards,
Ray @ Raylar
Raylar is offline  
Reply With Quote
Old 05-28-2009, 02:05 PM
  #3
Platinum Member
Platinum Member
 
Knot 4 Me's Avatar
 
Join Date: Jun 2005
Location: Central IL
My Boats: Old/Heavy/Slow
Posts: 6,658
Default

My 496 MAG, built in 09/2003, does not surge one bit.
Knot 4 Me is online now  
Reply With Quote
Old 05-28-2009, 04:01 PM
  #4
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

i have no "problems" with my motor, im just very picky and little things get my mind going. my boat runs great, theres just a few things i have notice. one being the surge, its very slight and its only at about 900 to 1100 rpm seems to me like the IAC is opening and closing a bit

i do a ton of work with LS1 motors, from stock to my solid roller 427, they are very similar motors, i had an issue with my 427 surging, people told me i was crazy and it was to much of a cam to get to idle smooth. with a few hours on HP Tuners adjusting the mapping and the iac etc, i can stand outside my car hit the start button and the car idles perfect, no stalling no nothing and people said it couldnt be done.

like i said, i might just be picky as the only time i can really notice it is if my hatch is open while at those rpm, i can here it searching a tad. then my buddy mentioned the computer update merc did, he's a merc dealer and tech so i figured he would know. he plugged it in, only thing it did was it showed that i hit the rev limiter about 100 times which i knew was happening hens my call and dealing with bblades for that fix.

if there was no change in the computer then i will have to go on someone elses boat see if theres is the same and its normal..

we have owned the boat since new, fuel filter and water sep changed every year, oil changed every 50 or less hours, plugs and wires i did this year about 10 hours on them. only real "problem" i have is the outdrive bottle alarm started going off on me but its full, and seems like a common issue with allot o people. other then that, she runs great.

im just new to this go fast stuff, and im trying to learn and having oso to go to and the knolage on here, what better place to ask my newbie questions and get pretty solid respons. cant learn without asking..

that said, the 03 computer is the same mapping etc etc etc as say on 05 or 08? so thats a waist. is this correct?
noyzee is offline  
Reply With Quote
Old 05-28-2009, 04:09 PM
  #5
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

Quote:
Originally Posted by Knot 4 Me View Post
My 496 MAG, built in 09/2003, does not surge one bit.
seems like it only does it at the perfect rpm and i can only here it the way its sucking air ( i think the iac is making it happen)


fuel is good, im 99% sure as i run startron every tank, stored it with marine stor stuff, and dry gas, run atleast 89 (90% of the time its 93 unless the place doesnt have 93) it never sits with fuel more then a week or 2, and the computer reads clean. maybe im being to anal
noyzee is offline  
Reply With Quote
Old 05-28-2009, 06:40 PM
  #6
Registered
 
Join Date: Mar 2009
Posts: 496
Default

Quote:
Originally Posted by noyzee View Post
seems like it only does it at the perfect rpm and i can only here it the way its sucking air ( i think the iac is making it happen)


fuel is good, im 99% sure as i run startron every tank, stored it with marine stor stuff, and dry gas, run atleast 89 (90% of the time its 93 unless the place doesnt have 93) it never sits with fuel more then a week or 2, and the computer reads clean. maybe im being to anal
Is it surging while in gear under load on the water, Or out of gear and on trailer? Most engines do the surging just off idle in or out of gear. And some times you can see it on the rpm gauge and some times if you really lisen you can here it with the hatch up. Normaly the only time it would be a big problem is if you are trying to go slow and the boat will start to noticeble surge big time and you can feel the boat speed up and slow down big time then I would say you have a problem some where But a small surge of less then say around 100 to 200 rpms out of gear even in you car should be kind of normal in some engines. But if you feel like you should still try to do something to try to fix it or make it a little better then you could pull the flame filter off the throttle body and look for a small white foam filter called the IAC muffler that is just pushed in the hole of the IAC hole of the throttle body and switch it out, After some time on the engine the filter will get dirty and make the IAC work a little harder slowing down the air system. Also you could clean the throttle body by starting the engine up and reving it to around 2000 rpms and spray throttle body cleaner all around every hole you can find including the "IAC hole a little" and install a new muffler kit, And you will be more then likely a hole lot more happier with the way it runs over all. I have had people either call me or make a special trip to come see me after they took their boat out the first time after that cleaning service I did for them and the first thing they always say is WHAT did you do to my boat the throttle response is SO much better and I sware it is faster too Thank you so much they always say to me. And normaly the engine will have around 100 hours on it when i do it. Well I hope this will make you feel a little better about your engine and the way it runns. Good luck with it.
Boat Tech is offline  
Reply With Quote
Old 05-28-2009, 08:19 PM
  #7
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

great info, if it ever stops raining here in mass, i will do this. any part numbers on that filter? id like to order it up. or do you sell them?


thanks again, sounds like this could be my issue. maybe im not crazy. lol

and yes its very slight, in or out of gear. the tach usually doesnt move, you can just hear it a tad
noyzee is offline  
Reply With Quote
Old 05-28-2009, 08:52 PM
  #8
Registered
 
Join Date: Mar 2009
Posts: 496
Default

Quote:
Originally Posted by noyzee View Post
great info, if it ever stops raining here in mass, i will do this. any part numbers on that filter? id like to order it up. or do you sell them?


thanks again, sounds like this could be my issue. maybe im not crazy. lol

and yes its very slight, in or out of gear. the tach usually doesnt move, you can just hear it a tad
See number 5 for the part you will want. http://www.mercruiserparts.com/Show_...rottle%2DShift
Boat Tech is offline  
Reply With Quote
Old 05-28-2009, 10:38 PM
  #9
Registered
Thread Starter
 
noyzee's Avatar
 
Join Date: Jul 2008
Posts: 1,544
Default

great info, thanks allot. i will order one tomorrow, cant hurt to change, and seems like a cheep easy try
noyzee is offline  
Reply With Quote
Old 05-29-2009, 07:17 PM
  #10
Registered
 
Join Date: Apr 2008
Location: grosse ile, mich
My Boats: 05 cig 42 tiger,w/ 525
Posts: 1,184
Default

check the back side of the throttle plate,,,if dirty it will interfere with idle air flow,,,also some throttle plates have a small hole in the center,,it s used as part of idle speed also
TWIN-SPINS is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:36 AM.


Copyright 2011 OffShoreOnly. All rights reserved.