Like Tree0Likes

water pump?

Reply
Old 04-27-2002, 08:06 PM
  #1
Platinum Member
Platinum Member
Thread Starter
 
CAP071's Avatar
 
Join Date: Jul 2001
Location: USA
Posts: 16,430
Angry water pump?

I just got home from N Y I drove 5 1/2 hours with my new/used 2000 sunsation. I parked it and hooked up the hose, so my friends could hear it run. Well when i shut it down water was [email protected]@ing out the bottom water pump hole! Great!
CAP071 is offline  
Reply With Quote
Old 04-27-2002, 09:43 PM
  #2
VIP Member
Platinum Member
 
wwwTOPDJcom's Avatar
 
Join Date: Mar 2002
Location: Vestal/Binghamton NY
My Boats: 1992 450hp Senza Spectre 25'
Posts: 3,477
Talking

you if u put your finger over that hole it will stop leaking
wwwTOPDJcom is offline  
Reply With Quote
Old 04-27-2002, 10:17 PM
  #3
Platinum Member
Platinum Member
Thread Starter
 
CAP071's Avatar
 
Join Date: Jul 2001
Location: USA
Posts: 16,430
Default

Thats Funny I see you are from Binghamton NY ? I bought the boat up in Brewertown NY ! I shoved Bubble gum in the hole until next summer! I hope it holds!
CAP071 is offline  
Reply With Quote
Old 04-27-2002, 11:02 PM
  #4
VIP Member
Platinum Member
 
wwwTOPDJcom's Avatar
 
Join Date: Mar 2002
Location: Vestal/Binghamton NY
My Boats: 1992 450hp Senza Spectre 25'
Posts: 3,477
Default

Brewerton is where I bought a boat 3 years ago its gone as of last month I got this one now 19k less 8k trade in
actually spent a lot of time in Pa Broomall area Had a girlfriend
that I met there, long story short My money wasnt doing well
in 91 so we parted, dont miss driving every other weekend there
Attached Thumbnails
water pump?-pic00010.jpg  

Last edited by wwwTOPDJcom; 04-27-2002 at 11:10 PM.
wwwTOPDJcom is offline  
Reply With Quote
Old 04-28-2002, 01:00 AM
  #5
Charter Member #1093
Charter Member
 
SteveDavid's Avatar
 
Join Date: Feb 2001
Location: Lighthouse Point & Ocean Reef FL
My Boats: 2003 60' SeaRay, 2014 30' Concept CC
Posts: 660
Default

Cap071,

I'm assuming it's a Merc (GM) recirc pump and not the raw water pump? If it's the recirc pump, you're experiencing a common problem. If it's the raw water pump, chances are the pump was removed once and the O ring was not properly reinstalled.

If the recirc pump, and you can get to it easily try the following:

#1. Remove it
#2. Clean it well, Brake Clean or equivalent, wire brush off any rust, corrosion etc.
#3. If the rear plate can be removed do so. Then use an RTV sealant or equivalent on the rear plate and reinstall rear plate.
#3. Use RTV or similar on the holes at the top and bottom of the pulley snout. Let dry completely, reinstall on your engine and go boating.

If the pump can't be easily removed, then clean as best you can and use the RTV sealant on the snout weep holes. On a car those holes let you know when a seal is going. On a boat they tend to leak for a myriad of reasons, be it salt water, too high of water pressure, etc.

Sometimes they'll go for 100's of hours with no problems, and others will start leaking from the get go.

Good luck!

Steve
SteveDavid is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BillR
General Q & A
6
05-05-2008 10:06 PM
HP500Hammer
General Q & A
15
01-30-2008 07:03 PM
jdub
General Q & A
7
03-26-2007 06:06 PM
Jayl13
General Q & A
15
01-17-2003 04:17 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:30 AM.


Copyright 2011 OffShoreOnly. All rights reserved.