Like Tree0Likes

Sea water pump question

Reply
Old 06-03-2002, 02:20 PM
  #1
blackhawk
Guest
 
Posts: n/a
Default Sea water pump question

When I was aligning my engine I got tired of fighting my sea water pump hoses so I quickly removed them from the back of the pump and made a "mental note" of which hose went where. Well, I did not immediately hook them back up and a week later my "mental note" was lost!

I assume that from the shape of the hoses the inlet hose from the outdrive is on top but I want to make sure. The other hose has a bend in it to go around the motor mount so it seems that this would go on the bottom. Am I correct? Thanks
 
Reply With Quote
Old 06-03-2002, 04:19 PM
  #2
rv
Registered
 
Join Date: Dec 2000
Location: Hawthorn Woods, IL
Posts: 1,182
Default

If you look on the back of the housing next to the fittings it will tell you. The rotation of the pump shaft is also shown, and depending on the rotation it tells you which in the inlet.

Rick
rv is offline  
Reply With Quote
Old 06-03-2002, 04:28 PM
  #3
blackhawk
Guest
 
Posts: n/a
Default

rv, I looked on the back and didn't see anything, but I really couldn't get a good look. I will pull both hoses off and do a headstand with a flashlight. Maybe then i will see them! Thanks
 
Reply With Quote
Old 06-03-2002, 06:02 PM
  #4
Registered
 
Join Date: Aug 2001
Location: Gainesville Fl.
My Boats: 93Avanti 27' 502
Posts: 573
Default

looked at mine bottom out
FloridianSon is offline  
Reply With Quote
Old 06-03-2002, 06:11 PM
  #5
blackhawk
Guest
 
Posts: n/a
Default

Thanks
 
Reply With Quote
Old 06-03-2002, 08:11 PM
  #6
Registered
 
Turbojack's Avatar
 
Join Date: Sep 2001
Location: Houston, TX, USA
My Boats: 2003 Eliminator 30' Daytona
Posts: 2,285
Default

I wish I knew how many times I have done the same. The way I check is I put hose going to motor on where I think it should go & install a short hose on other fitting. I then fill hose with water & hit starter for second. If water level in hose goes down quickly I know I have it right. Doing this also keeps me for burning out impellor by not starting pump dry.
Turbojack is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Smitty
General Q & A
4
10-27-2008 09:42 PM
alecsammy
General Q & A
0
09-21-2008 10:47 AM
BillR
General Q & A
6
05-05-2008 10:06 PM
HP500Hammer
General Q & A
15
01-30-2008 07:03 PM
Dangerous Dave
General Q & A
7
04-04-2005 07:49 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:09 PM.


Copyright 2011 OffShoreOnly. All rights reserved.