Like Tree0Likes

The adventure of my tub is now over

Reply
Old 07-23-2002, 03:39 PM
  #51
Registered
Thread Starter
 
Jayl13's Avatar
 
Join Date: Aug 2001
Location: Boynton Beach FLORIDA!!!!
My Boats: 1991 41 Apache WarPath!!!
Posts: 1,842
Default

Okay Mark, Yeah I got the impellor housing and impellor rebuild kit from him, tore mine apart, put this one together and installed it, that is fine
The reason you cant reach the starter is twins my friend TWINS
most people with side by side twins would tell you the same thing
the stringers are in the way, the V of the hull is in the way of the one (starboard side)
so your boned there no question.

and R Addiction if your Ike's brother (if that is a real statement)
You have the greatest brother in the world!!!
Im indebted to him for life after how he stepped up and helped me.
(I was actually going to call him if I could not get the engine builder to do anything on this project and pay him to get it running for me if it was possible)
He would have gotten it I have no doubts
He said it was fun pulling out those bolts, a challenge to him, I thought he was smoking crack but it is a change of pace from cars to boats that is for sure.

At any rate yeah a few days off and see what this dude can do.
If anything. If he cant then I think Joe the engine builder is going to take over from there I would think or hope.
Russ yeah
Im gonna Schneak up on em
and Jamb My FUM raught in has Butt hoe!
(south park exclusive all rights reserved LOL)

Stay tuned my friends........................................... ........................
Bottom of the 9th and score is tied
Jason
Jayl13 is offline  
Reply With Quote
Old 07-23-2002, 05:44 PM
  #52
Registered
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Thumbs up

that a boy Jay, I can hear a bit of excitiment back in your voice. good luck and keep us posted...
thunderdan is offline  
Reply With Quote
Old 07-23-2002, 07:18 PM
  #53
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Good to have ya back man Hey just make sure your power and grounds are real good. Check them at the switch and the engine and the battery. I have seen wires corrode inside as well and they WILL NOT carry the current. IF that is the case you make sure you get in touch with me and I will make you a set of HUGE cables that will crank up a jet from a mile away. That was a problem with my boat.... Not any more

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 07-23-2002, 07:20 PM
  #54
Toxic FORMULA
Platinum Member
 
mopower's Avatar
 
Join Date: May 2002
Location: pitman nj
My Boats: 1989 Formula SR-1 272 t/540's
Posts: 4,238
Default

This sounds like something I've heard before. Cranks , got gas , coughs and sputters ,wants to start but won't. Got the distributor set on 0 . Are you sure its not in 180 degrees off Timing light would still show OK but wiil be firing between exhaust and intake stroke Instead of compression stroke. Either that , OR plug wires are all correct , right? Now are they arranged in the distributor clockwise. If they are backwards It will still try to start but you will get alot of backfireing. Believe me , this problem (other than the starters) is probably something real simple and stupidYeah I know about "twins"...I gottem , and starters really suck
mopower is offline  
Reply With Quote
Old 07-23-2002, 08:00 PM
  #55
Platinum Member
Platinum Member
 
Tinkerer's Avatar
 
Join Date: Jan 2002
Location: ALTO, MI
My Boats: 2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
Posts: 4,144
Default

Hey if you do get them running---

DON'T FORGET TO PUT THE DRAIN PLUG IN

Tinkerer is offline  
Reply With Quote
Old 07-23-2002, 11:33 PM
  #56
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

Yes Jayl...I am the Holy One's brother. Keep you're head up, keep us in the know!!
R Addiction is offline  
Reply With Quote
Old 07-24-2002, 08:53 AM
  #57
Registered
Thread Starter
 
Jayl13's Avatar
 
Join Date: Aug 2001
Location: Boynton Beach FLORIDA!!!!
My Boats: 1991 41 Apache WarPath!!!
Posts: 1,842
Default

Okay first
Tink, Ahhh Yeah Ill remember that (normal routine when I go over my drives and props, tie bar, tabs, ect before I launch)

Dan, Yeah im going to get pumped if there is a way to get this tub out there this year, I did not do all of this for this thing to sit in my driveway. Im trying but the NEW plan is this

Let this dude fumble around with it and see if and what he can or can not do.
If no positive results come from this at all, talk to engine builder.
See what he can do about it or whatever.
If no positive results from this then it is time to call and make an appointment with the holy one!
The master of this boats destiny, Ike the warrior
Between his apache and his schweet impala 2 dr shoved in the back garage I think or actually I know he wont let it leave his shop until it is running.
Hell he probably would take it out and see how it runs before bringing it back to me and say go have some fun.
But lets go through the list of what I have done before
quadrouple checked all the wires, pulled all plugs tons of times and cleaned them, changed them.
set engine to TDC#1 after intake valve closed and set distributor about 20 times each engine.
verified she is getting fuel (when you pop throttle a bit that is when she coughs sometimes on both engines)
The ground thing is a mystery as to why I got zapped from the battery charger touching the flame arrestor and holding the rail.
(good work out though for the arms, a 60 amp tens unit!!!)
only thing left is to pull timing chain cover and actually LOOK at how the cam marks line up on the gears but if this dude has been building engines for 35 years, I think he better know that or he should just close up shop.
that is nuts, I can pretty much promise you the cams were installed perfectly and he did what needed to be done.
He is very concerned about his reputation so he is not going to give me back my engines half assed, I know this.
So lets leave it to beaver boy tomorrow and if no luck, Time to call Ike and make an appointment to drop this off to him.
Im just very curious to see what is causing it not to start.
should be interesting.
I will keep everyone posted as to the progress of this but at this point, im out of it. I have done as much as I could on this and let me tell you it looks great and when I got the one running at home, it sounded UNREAL -- instant chubby !!!
(any of you put new engines in your boat know what Im talking about, hair on your arms stands up, goose bumps and your sitting there mesmorized by the sound of your bizatch come to life -- DAN!!!!)
I appreciate the suggestions and motivational words to keep me going on this but honestly it is time to turn it over to someone else to take a shot at it, cause Ill just continue to do the same things over and over and over again and probably get no where.
Jason
Jayl13 is offline  
Reply With Quote
Old 07-24-2002, 09:29 AM
  #58
Ike
Charter Member#93
Charter Member
 
Ike's Avatar
 
Join Date: Oct 2000
Location: The Burbs
My Boats: 1989 41ft Apache Indian Outlaw
Posts: 1,127
Default

Jason, I would be glad to help but it would be about two weeks before I could touch it. I have to finish two other boats first. Call me if you need my help. Thank's, Ike.
Ike is offline  
Reply With Quote
Old 07-24-2002, 09:31 AM
  #59
Registered
Thread Starter
 
Jayl13's Avatar
 
Join Date: Aug 2001
Location: Boynton Beach FLORIDA!!!!
My Boats: 1991 41 Apache WarPath!!!
Posts: 1,842
Default

Hey Man!!!!
Humm lets see
2 weeks compared to next spring

Thinking.........thinking..........thinking....... ..
You win, 2 weeks

No lets see what this guy can do tomorrow, if she does not run, Ill give you a call and let you know what is up and ill prep it before I bring it down to you.
Ill give you a call on Friday afternoon if this guy cant get it running.
Thanks O Holy one!!!!
Greatly appreciated
Jason
Jayl13 is offline  
Reply With Quote
Old 07-24-2002, 10:05 PM
  #60
Registered
 
Join Date: Jan 2002
Location: franklin,tn
Posts: 117
Default

Jason,
Audiofn said it. You might need to shim your starter. I the clearance is to close between the gears it will be putting pressure on the starter nose. Then sometimes when it does come in it hands up and wont let the bendix disengage. I had this happen on a truck. Doesn't help much cause on a 280 the stringers are in the way ,so you have to raise the motor. That SUCKS !!! I had to do it on mine.
goob is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HIGH LIFE
Classic Offshore
2
02-14-2008 05:02 PM
Biggus
Classic Offshore
17
12-27-2006 02:04 PM
BODYSHOT1
Sutphen
0
02-18-2004 01:31 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:39 AM.


Copyright 2011 OffShoreOnly. All rights reserved.