Like Tree0Likes

Anyone else have this problem with F-350?

Reply
Old 09-18-2002, 11:23 AM
  #21
Charter Member
Charter Member
 
Dean Ferry's Avatar
 
Join Date: Nov 2000
Location: Merritt Is. Fl. USA
My Boats: 2006 Hustler 388, 2004 Hustler Talon 25, 1999 30 Spectre cat and 2007 21' hydrostream voyager w/ Merc. 225 EFI
Posts: 6,580
Default

Joe,
Will do! I'll post what I find this weekend!
Thanks again,
MD
BTW, how is Dre' doing, with her Dad passing like he did? Please give her our condolences.
Dean Ferry is offline  
Reply With Quote
Old 09-18-2002, 09:27 PM
  #22
Registered
 
Join Date: May 2001
Location: Minneapolis, Minnesota
My Boats: You can't boat on an ICE FLOW
Posts: 1,129
Default

I think it's an injection problem.

Just like 283Check had.

I've had tooooooooo much experience with HEUI systems

On the trany leak. My truck has a drain plug to change the trans oil.
h2owarrior is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jeff32
General Boating Discussion
5
02-24-2007 12:39 PM
BajaRunner
General Q & A
13
10-26-2004 12:04 PM
GG33ZX
General Q & A
6
05-04-2004 08:15 AM
timucin
General Q & A
25
12-05-2003 01:00 AM
justinVIP
General Q & A
17
11-18-2003 11:43 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:38 AM.


Copyright 2011 OffShoreOnly. All rights reserved.