Like Tree0Likes

Anyone else have this problem with F-350?

Reply
Old 09-17-2002, 08:51 PM
  #1
Registered
Thread Starter
 
XS Wetness's Avatar
 
Join Date: Feb 2002
Location: Key West, Florida
My Boats: 2002 Top Gun
Posts: 109
Angry Anyone else have this problem with F-350?

I have a 2002 F-350 4x4 diesel. Today I pulled my Top Gun out of the water at the same boat ramp I always use. Here is the problem, when I started to pull the boat up the ramp I got about half way up and the truck would not go any further. It was in 4 wheel drive low, I had it floored and it just would not move, so I backed down the ramp a few feet and the truck stalled(automatic transmission) got it started and tried again this time it pulled it up just like normal. Now when I put it in reverse(no trailer hooked up) it sounds like the engine boggs down and then starts to surge or lunge for just a few seconds. Any ideas?
XS Wetness is offline  
Reply With Quote
Old 09-17-2002, 08:57 PM
  #2
Registered
 
Havasu Cig's Avatar
 
Join Date: Jun 2002
Location: San Diego
My Boats: 2004 28 Skater / 300x's
Posts: 963
Default

I have the same truck and have not had any problems. I would take it to Ford and let them figure it out.
Havasu Cig is offline  
Reply With Quote
Old 09-17-2002, 09:00 PM
  #3
Registered
 
mfb357's Avatar
 
Join Date: Mar 2001
Location: hingham,ma ,usa
My Boats: 86 Formula, F357-SR1
Posts: 316
Default

That sounds like maybe a converter lock out problem. AudioFn has the same truck as you and he is having tranny problems. I think it is the electric lock up on the torque converter. Go see John at hydro thunder tell him I said you can use his Dodge , Mark
mfb357 is offline  
Reply With Quote
Old 09-17-2002, 09:44 PM
  #4
Registered
 
Wardey's Avatar
 
Join Date: Nov 2001
Location: Palm Harbor, FL
My Boats: 2005 Extreme 29
Posts: 3,959
Default

I have a 2001 F350 Turbo "D" and have had no probs at al. And I have been on some steep ramps! Always try to pull out in 4 Low tho with a heavy boat. Wardey
Wardey is offline  
Reply With Quote
Old 09-17-2002, 10:34 PM
  #5
Registered
 
Join Date: May 2001
Location: Minneapolis, Minnesota
My Boats: You can't boat on an ICE FLOW
Posts: 1,129
Default

I've got a 2000 F350 DWR 4DR 4X4 and have had no problems like you are describing. It sounds like you may be having an injection problem. Regardless what it is, I would take it back to Ford for a look see. I had a rather embarassing incident over the weekend (I'll post details later) where I had the truck in 4 wheel low and it was spinning all 6 wheels (limited slips front and rear).

If your truck stalled on the ramp in 4 wheel low and would not spin the tires, something is not as it should be.
h2owarrior is offline  
Reply With Quote
Old 09-17-2002, 10:42 PM
  #6
cast
Guest
 
Posts: n/a
Default f 350 d 4x4

drain fuel filter under hood and re place it at 8000 miles when motor is cold it will have no power . let it warm up
 
Reply With Quote
Old 09-17-2002, 11:04 PM
  #7
Registered
 
Flashback's Avatar
 
Join Date: May 2002
Location: Winston Salem, N. C.
My Boats: 1985 Chris Craft- Chris Cat
Posts: 224
Default

I have the same truck, No problems in drivetrain yet. I did have to put a new turbo on under warranty at 98,000 mi.

Good luck
Flashback is offline  
Reply With Quote
Old 09-17-2002, 11:04 PM
  #8
Registered
Thread Starter
 
XS Wetness's Avatar
 
Join Date: Feb 2002
Location: Key West, Florida
My Boats: 2002 Top Gun
Posts: 109
Default

Thanks everyone for the advice, I will take it back to Ford and let everyone know what they find.

Mark, I'll tell John what you said. I just saw him on Sunday,he took some pictures of my boat to use on his web site. He and his girl friend seem like really nice people.


Jay, Thanks I will check the filter, as far as the engine being warm the truck had just been driven about 5 miles to the ramp, so I don't think that was the problem.

Thanks again
XS Wetness is offline  
Reply With Quote
Old 09-17-2002, 11:16 PM
  #9
Tejas Raz
Guest
 
Posts: n/a
Default

Go over to www.ford-diesel.com. They have a nice board like ours where you can get all kinds of advice. Look all over the site. I found some local experts and a club in my area. Great info.

Scott
 
Reply With Quote
Old 09-17-2002, 11:52 PM
  #10
Registered
 
Join Date: Jun 2001
Location: Michigan
My Boats: It's how well you go fast
Posts: 3,345
Default

damn bro...i'm at home right now and i'm not sure what clutches and bands are on and off in that state...i will check for you in the am...my bet is it's not the converter....hummm,,,i don't think that trany got the mecanical diaode in it....i have a few things to look up in the am for ya! but it's under warranty right!??
audacity is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jeff32
General Boating Discussion
5
02-24-2007 12:39 PM
BajaRunner
General Q & A
13
10-26-2004 12:04 PM
GG33ZX
General Q & A
6
05-04-2004 08:15 AM
timucin
General Q & A
25
12-05-2003 01:00 AM
justinVIP
General Q & A
17
11-18-2003 11:43 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:13 PM.


Copyright 2011 OffShoreOnly. All rights reserved.