Like Tree0Likes

Satellite TV Problem

Reply
Old 12-31-2002, 01:34 AM
  #11
Intolerant1
Guest
 
Posts: n/a
Default

Clone it !
 
Reply With Quote
Old 12-31-2002, 06:53 AM
  #12
Registered
 
Join Date: Oct 2000
Posts: 1,238
Default

IT'S NOT THE CARD........................I would defintely check the connections. They can loose the tight connection over time and the slightest bit of moisture in the connection can cause corrision and loose the signal transfer. When units start loosing some reception .it is also the aiming of the dish. It can need re-aligned
Why clone.........just write your own program..


russ7r
R U talking about emulation with an HU? not working for more than a day?
enticer is offline  
Reply With Quote
Old 12-31-2002, 08:48 AM
  #13
olysan
Guest
 
Posts: n/a
Default

Check your connections! I had similar issues, and turned out it was a bad cable.
 
Reply With Quote
Old 12-31-2002, 08:49 AM
  #14
M2
Registered
Thread Starter
 
M2's Avatar
 
Join Date: Oct 2000
Location: Kannapolis, NC
My Boats: 99 Formula 271
Posts: 82
Default

Thanks for all the ideas. That will be my New Years day project, checking all these things out. Well, maybe it will be my New Years day afternoon project. Will see how I feel after tonight

I will let you know what I find.

Happy New Year !
M2 is offline  
Reply With Quote
Old 12-31-2002, 09:03 AM
  #15
Registered
 
D_Casten's Avatar
 
Join Date: Oct 2000
Location: N41 41.709' - W93 41.916'
My Boats: 266 Crownline 454mag whippled.
Posts: 126
Default

Opinion here only but if it were cables or LNB I would think all the channels would be bad. I’d lean towards blaming the box … take it to someone’s house and try it there.
D_Casten is offline  
Reply With Quote
Old 12-31-2002, 10:40 AM
  #16
Registered
 
Wardey's Avatar
 
Join Date: Nov 2001
Location: Palm Harbor, FL
My Boats: 2005 Extreme 29
Posts: 3,959
Default

ok Russ.......no coment. Wardey
Wardey is offline  
Reply With Quote
Old 12-31-2002, 11:18 AM
  #17
Platinum Member
Platinum Member
 
ApachePete's Avatar
 
Join Date: Aug 2001
Location: Sarasota,FL & Saugatuck, MI
Posts: 1,044
Default

I've had the same problem.
Turned out to be the connection at the dish. Only affected some channels, just like what you're experiencing.
ApachePete is offline  
Reply With Quote
Old 12-31-2002, 11:31 AM
  #18
Registered
 
Turbojack's Avatar
 
Join Date: Sep 2001
Location: Houston, TX, USA
My Boats: 2003 Eliminator 30' Daytona
Posts: 2,285
Default

D_Casten- That is what I use to think but I have learned otherwise over the years. But never say never.
Turbojack is offline  
Reply With Quote
Old 12-31-2002, 12:54 PM
  #19
Registered
 
blown formula's Avatar
 
Join Date: Feb 2001
Location: Lake Eufaula, Ok.
My Boats: 312 Formula & 31SS Sonic
Posts: 1,506
Default

Ok, here is another one......
Dual LNB's dual recievers
1 in the house, 1 in the shop (of course!)
The one in the house "freezes" in digital blocks on some weekends and others are fine. Signal strength is over 90. Again, clear weather, no trees- same dish.... signal strength is at the reciever end. It appears to me like Direct TV is doing a "download" to block hackers, but they deny that (I used to see that happen on EMU system before). What's the deal??
blown formula is offline  
Reply With Quote
Old 12-31-2002, 01:00 PM
  #20
Coddigtion
Guest
 
Posts: n/a
Default

UMMM... GUYS DON'T BE DISCUSSING PROGRAMMING ON HERE...

I used to do contract work for NDS on these little things even the new ones have hidden tallents..

I would check the LNB and maybe the reciever or the cable, sounds like you may have a voltage issue in the LNB.
 
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Wildfire
General Boating Discussion
7
01-09-2003 10:25 PM
Neverfastenuf
General Boating Discussion
0
12-06-2002 01:25 PM
Waterfoul
General Boating Discussion
6
10-14-2002 01:05 PM
Luvoffshore
General Boating Discussion
19
04-24-2002 01:28 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:00 AM.


Copyright 2011 OffShoreOnly. All rights reserved.