Like Tree0Likes

Satellite TV Problem

Reply
Old 12-30-2002, 05:09 PM
  #1
M2
Registered
Thread Starter
 
M2's Avatar
 
Join Date: Oct 2000
Location: Kannapolis, NC
My Boats: 99 Formula 271
Posts: 82
Question Satellite TV Problem

Thought there might be someone here that might be able to give me some help.

I have a Sony satellite Direct TV system. About 7 years old.

I'm having a reception problem on a few channels, especially the History channel. It is pretty consistant but no real pattern.

My signal is real strong on all the transponders.
Signal is 90- 96.
The mounting of the dish is real solid and no trees in the way.

I have never had rain fade and always have had excellent reception.
This problem has become evident in the last couple months.

Another problem might be related. When I tune to a station, sometimes it takes a few seconds before the picture appears.
I don't remember this before and I think it used to appear instantly.

Do you think it is the receiver or the LNB and how do I diagnose which one may be the problem?
M2 is offline  
Reply With Quote
Old 12-30-2002, 05:58 PM
  #2
Registered
 
SABER28's Avatar
 
Join Date: Aug 2002
Location: jenison mi
My Boats: 1998 saber 28
Posts: 832
Default

have same system , same age and mine works fine , have a new never used lnb, dual head, free if you want to try it.

or just call direct tv like i did and whine to get the new package with free dish and throw old stuff away!!!!!
SABER28 is offline  
Reply With Quote
Old 12-30-2002, 06:00 PM
  #3
Registered
 
Turbojack's Avatar
 
Join Date: Sep 2001
Location: Houston, TX, USA
My Boats: 2003 Eliminator 30' Daytona
Posts: 2,285
Default

When was the last time they sent you a new card? My guess is your card is going south. If you call direct Tv they will send you a new card. Does your reciever get hot? When you pull your card out & it looks like it has been run over? If so then your receiver is getting to hot. Need to make sure it gets plenty of air.

Other thing could be your LNB ( part on dish) is going bad. I had a coach that had perfect signal strength but could not get a picture. Both Directv & Sat dish company were blaming each other for the problem. After about 2 hrs of trouble shooting I changed out the LNB & perfect picture.

Last edited by Turbojack; 12-30-2002 at 06:03 PM.
Turbojack is offline  
Reply With Quote
Old 12-30-2002, 06:05 PM
  #4
Devil's Island
Guest
 
Posts: n/a
Default

1. Make sure your LNB is clean and free from dirt and moisture.
2. Check all coaxial cables to make sure terminals are tight at connections.
3. Un-plug the receiver unit for 2 minutes or longer and then plug it back in.
 
Reply With Quote
Old 12-30-2002, 06:30 PM
  #5
M2
Registered
Thread Starter
 
M2's Avatar
 
Join Date: Oct 2000
Location: Kannapolis, NC
My Boats: 99 Formula 271
Posts: 82
Default

Saber,
I think I will call Direct Tv and see what they say.
May take you up on trying the LNB.

Turbo,
They sent me a new card about 6 months ago.
I will check the condition of the card.
Sets by itself with nothing on it so I don't think it is overheating, but I haven't felt if it is hot......I will check that.

Devil,
I think the LNB is clean and moisture free. I checked for moisture about a month ago and seemed ok.
I did check the cables and they are ok too.
I will try the un-plug idea and see if that works.

Thanks for the ideas................I will try them and let you know.
M2 is offline  
Reply With Quote
Old 12-30-2002, 07:07 PM
  #6
Registered
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

All you need to do is throw that system away and get cable!
mpally is offline  
Reply With Quote
Old 12-30-2002, 07:12 PM
  #7
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

MPally why would we do that..... So that we can not only have crappy picture quality but also sub standard survice

I would check your LNB and see if that is ok. Radio Shack used to sell them. I am not sure if they do any more or not.

Let us know what it is.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 12-30-2002, 07:52 PM
  #8
Registered
 
Turbojack's Avatar
 
Join Date: Sep 2001
Location: Houston, TX, USA
My Boats: 2003 Eliminator 30' Daytona
Posts: 2,285
Default

If you know someone else with Directv you could take your receiver over to their house & try it. If it works then you know problem is either LNB or wiring. In the last year we have replaced more LNB's then we have since we started doing Directv.
Turbojack is offline  
Reply With Quote
Old 12-30-2002, 08:06 PM
  #9
Registered
 
Wardey's Avatar
 
Join Date: Nov 2001
Location: Palm Harbor, FL
My Boats: 2005 Extreme 29
Posts: 3,959
Default

Call Direct TV and they will re-hit your card. If you have a HU card with the football player on it, DO Not send it back to Direct TV !!! Send it to me !!! These cards have hidden talents if you know what I mean.....Wardey
Wardey is offline  
Reply With Quote
Old 12-30-2002, 10:16 PM
  #10
russ7r
Guest
 
Posts: n/a
Default

I would check your connections for corrosion or mositure. I have worked on a few of these and that could be the problem. The receiver sends voltage (13 and 18vdc) to the LNB depending on if it is an odd or even channel.

Good luck with it.

Wardly good luck with trying and to get the HU card to last for very long. I had my H card working on EMU for over a year. I never got an HU card to work for more than a day.
 
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Wildfire
General Boating Discussion
7
01-09-2003 10:25 PM
Neverfastenuf
General Boating Discussion
0
12-06-2002 01:25 PM
Waterfoul
General Boating Discussion
6
10-14-2002 01:05 PM
Luvoffshore
General Boating Discussion
19
04-24-2002 01:28 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:27 AM.


Copyright 2011 OffShoreOnly. All rights reserved.