Like Tree0Likes

Okay something else.....ARGHHHH

Reply
Old 04-25-2003, 12:16 PM
  #1
Registered
Thread Starter
 
Shorgasm's Avatar
 
Join Date: Apr 2001
Location: On the back of a chicks M3..If you're gonna ride my ass at least pull my hair!!
Posts: 1,212
Default Okay something else.....ARGHHHH

Okay all runs good and fine......The drive is making noise.

I'm thinking it is out of adjustment ......It goes in gear and out of gear.....forward and reverse.

At idle it's quiet.Rev it up a bit to say 2K and it starts a noise like when it is going into gear but steady.Gets louder with more throttle.It does this in and out of gear.Both Forward and reverse.

Definitly in the lower part of the drive.

The drive was removed but stayed together.The mechanic put new oil in it.The old looked new when I drained it a few months ago.Not all of it was drained but most of it.I did notice that his oil was more white than the green stuff I used.
Shorgasm is offline  
Reply With Quote
Old 04-25-2003, 12:20 PM
  #2
Registered
 
Join Date: Nov 2000
Location: charlotte Mi
My Boats: boats,cars...speed
Posts: 1,070
Default

Sounds like it may be the shifter cable is not adjusted correctly they will make simular sounds when not in gear all the way.....anybody else have an idea?...Fred
fred is offline  
Reply With Quote
Old 04-25-2003, 12:22 PM
  #3
Registered
 
Crazyhorse's Avatar
 
Join Date: Jan 2001
Location: Holland MI
My Boats: 38 Cigarette flat-deck
Posts: 3,140
Default

Yeah, I got an idea. Go down to the local Cigarette dealer and order that 38 Top Gun you've been drooling over in the magazine!
Crazyhorse is offline  
Reply With Quote
Old 04-25-2003, 06:26 PM
  #4
Registered
Thread Starter
 
Shorgasm's Avatar
 
Join Date: Apr 2001
Location: On the back of a chicks M3..If you're gonna ride my ass at least pull my hair!!
Posts: 1,212
Default

Very funny smart arse........

Anyways.....the rain stopped and I thought I would take one more looksie......this is what I found.....

The shift lever on the dash is dead neutral.....the shift arm on the top of the lower part fo the drive is about 10 o'clock if you are looking at the back of the transom.It's pointing to the left.

HUh?.......shouldn't it be in the middle?
Shorgasm is offline  
Reply With Quote
Old 04-25-2003, 06:30 PM
  #5
Gone Fishin'
Charter Member
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

Shift cable adjustment!!!
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 04-25-2003, 06:37 PM
  #6
Registered
 
David's Avatar
 
Join Date: Oct 2000
Location: Wilmington,De,USA
My Boats: 1981 Sunkisst Tunnel
Posts: 812
Default

Neutral is correct off to one side. Forward or reverse (can't remember which) is straight ahead. Drive is normally removed with it in gear (straight ahead). But it does sound like the cable adjustment may be off.
David is offline  
Reply With Quote
Old 04-25-2003, 07:08 PM
  #7
Registered
 
Erie Desire's Avatar
 
Join Date: Apr 2001
Location: Lake Erie,MI
My Boats: Y2K Baja 29 Outlaw
Posts: 324
Default

Is it an Alpha? Had to replace the cable on my old Sea Ray last year. There are two cables on this drive....one to the transom and one through the transom. it is the one through the transom that the seal fails then the cable goes. Also had to rplace the gimbal ring on mine. Along with the bellows, trim indicator, and the input yoke on the drive. Boat had 500hrs in fresh water. Cost was 1500.00 at dealer.
Good Luck
Erie Desire is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:24 AM.


Copyright 2011 OffShoreOnly. All rights reserved.