Like Tree0Likes

Run Time Error messages

Reply
Old 04-25-2003, 10:53 PM
  #1
Charter Member #232
Charter Member
Thread Starter
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default Run Time Error messages

Pams computer keeps giving us run time error messages. Anyone know how to fix this? It started after Comcast was installed. It keeps asking about debugger but I have no idea what that is or how to make it do anything.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 04-26-2003, 03:10 AM
  #2
Registered
Trade Score: (1)
 
HiPerf2000's Avatar
 
Join Date: Oct 2000
Location: N.E.
My Boats: Sonic
Posts: 4,072
Default

Do a windows update. It will give you the latest fixes for your OS.

It is probably an IE problem.
HiPerf2000 is offline  
Reply With Quote
Old 04-27-2003, 09:56 AM
  #3
Charter Member #232
Charter Member
Thread Starter
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Did all of them and I am still having this problem

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 04-27-2003, 10:34 AM
  #4
Registered
Trade Score: (1)
 
HiPerf2000's Avatar
 
Join Date: Oct 2000
Location: N.E.
My Boats: Sonic
Posts: 4,072
Default

tell us some more details jon....

What OS are you running? when does the error occur? does it happen every time?

I have comcast and never installed an istallation CD. I got some advise from a friend that told me not to install the CD because it just adjusts some settings that you can do manually (if needed)...and supposedly it puts its name on the top of the I.E. window. So it must be screwing with many different registry keys.

You may want to try uninstalling Comcast and then try your internet connection when after the uninstall. If it doesn't work just call comcast and they will get it to work for you without the CD install.
HiPerf2000 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
E Colby
General Boating Discussion
17
08-26-2006 04:21 PM
RutRow
Fountain
2
05-16-2005 03:29 PM
RutRow
General Q & A
0
05-16-2005 11:39 AM
Allan4
General Boating Discussion
9
02-06-2003 02:26 AM
mpally
General Boating Discussion
5
10-30-2002 10:47 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:01 PM.


Copyright 2011 OffShoreOnly. All rights reserved.