Like Tree0Likes

I may be done boating for the season.

Reply
Old 06-22-2003, 09:19 AM
  #21
Registered
 
Crazyhorse's Avatar
 
Join Date: Jan 2001
Location: Holland MI
My Boats: 38 Cigarette flat-deck
Posts: 3,140
Default

Mike, you're always welcome to come with us. Just bring Miller Lite for barb and a couple Cokes for me.
Crazyhorse is offline  
Reply With Quote
Old 06-22-2003, 10:16 AM
  #22
Charter Member #818
Charter Member
 
MACDAD260's Avatar
 
Join Date: Jan 2001
Location: West Michigan & Higgins Lake
My Boats: '93 Baja 260/502 Mag
Posts: 644
Default

The good news is that the motor started back up. It sounds like the alternator. Damn, always something isn't it.

How was Hardy? I wanted to go but, my wife is out of town this weekend and I knew my youngest son would rather do something else. I redid the brakes on my trailer and then we went to a Whitecaps game instead. Going out today, though. Get that boat running man. Summer is just getting started. Lots of good weather still to come.

See ya, Doug
MACDAD260 is offline  
Reply With Quote
Old 06-22-2003, 10:39 AM
  #23
Registered
 
lucy's Avatar
 
Join Date: Feb 2003
Location: Miami, FL
My Boats: 41 apache
Posts: 1,359
Default

hey foul we do not want no quitters here. fix it so you can break it again. thats boating.

cya lucy.............
Attached Thumbnails
I may be done boating for the season.-mfri.jpg  
lucy is offline  
Reply With Quote
Old 06-22-2003, 11:43 AM
  #24
Charter Member #655
Charter Member
 
dyno's Avatar
 
Join Date: Dec 2000
Location: Holland, Michigan
My Boats: 1993 Sonic 31ss
Posts: 4,939
Default

Well Mike I wish my problem was that easy! sounds like you got it narrowed down, now get wrenching. My leaker is sitting on the garage floor as we speek. I'm down but I'm not out yet!
Good Luck!
Don
__________________
If your boat has a sail do you ride a horse to the ramp?
dyno is offline  
Reply With Quote
Old 06-22-2003, 01:35 PM
  #25
Charter Member#157
Charter Member
 
MnFastBoat's Avatar
 
Join Date: Oct 2000
Location: Minneapolis, Mn, Usa
My Boats: 1999 Advantage 28' Cat
Posts: 1,847
Default

sounds like the last belt change could have been too tight and put to much of a load on the pully and fried it.
Hope that is all.
At least your boat has seen water. All mine has seen is rain
__________________
This Cat is trying to keep up with the Big Dogs
MnFastBoat is offline  
Reply With Quote
Old 06-22-2003, 02:47 PM
  #26
Registered
 
HyperBaja's Avatar
 
Join Date: Sep 2002
Location: Lewis Center, Ohio
My Boats: 1990 Baja 190 DSR
Posts: 3,606
Default

Not to sound like a novice question... Did you check the kill switch? The wires soldered to the back of the kill switch? Happened to me, then I fixed a boat full of hot college chicks last summer it happened to!!
HyperBaja is offline  
Reply With Quote
Old 06-22-2003, 03:30 PM
  #27
Gone Fishin'
Charter Member
Thread Starter
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

Tommy, it will start now. But something is not right.

Have not looked into it today. Just don't feel like it.
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 06-22-2003, 03:37 PM
  #28
Registered
 
HyperBaja's Avatar
 
Join Date: Sep 2002
Location: Lewis Center, Ohio
My Boats: 1990 Baja 190 DSR
Posts: 3,606
Default

Just remember, that is better than yesterday when you thought you were done for the year. Good luck with the problem, hopefully it will be fixed in the next few days.

Tommy
HyperBaja is offline  
Reply With Quote
Old 06-22-2003, 04:55 PM
  #29
Charter Member #1171
Charter Member
 
obnoxus's Avatar
 
Join Date: Feb 2001
Location: New Lenox , Il
My Boats: 2000 36 OUTLAW SOLD SHOPPING
Posts: 3,913
Default

Quote:
Originally posted by Audiofn
Foul take out the alternator and bring it back to the rebuilder WITH OUT A WORD of anything but that the thing just died. Tell him you have two BRAND NEW batteries in the boat and can he check it out. I can almost guarantee to you that your alternator went into high charge mode and fried itself. Then the voltage dropped down to low for you to run on. You will be ok. If you still are broke let me know I am sure I can find a alternator that works for you to use for the rest of the summer. Just make sure you have two new batteries or test the ones you have. Good luck bro.

Jon
That was my thought to. Doesnt sound terminal. Get new batteries and see if the rebuilder will spot you a new alt and your off again !!!!

Good luck Mike !!!!!!
__________________
IF YOUR UNDER CONTROL,,,,,YOUR NOT GOING FAST ENOUGH !!!!
obnoxus is offline  
Reply With Quote
Old 06-22-2003, 09:17 PM
  #30
Registered
 
Join Date: Feb 2002
Location: LaPorte IN.
My Boats: 1997 23' WPM Cat!!
Posts: 1,296
Default

Foul,
Good to see you, Travis, Whitey, Tinker, and your buddies at Hardy yesterday. We stayed today until 2:30 and had a great time. We will be making another trip up there sometimme in July so maybe we can do it again. Anyway, hopefully your boat is a simple problem and you will be back on the water soon. Take it easy!!
Craig
WETTE VETTE is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DMAX
Grand Lake/LOTO/E-Dock
2
07-07-2006 10:25 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:30 PM.


Copyright 2011 OffShoreOnly. All rights reserved.