Like Tree0Likes

What a bummer

Reply
Old 06-23-2003, 10:19 AM
  #1
Registered
Thread Starter
 
JUSTONCE's Avatar
 
Join Date: Oct 2002
Location: tropical Cleveland OH
My Boats: boatless
Posts: 3,284
Unhappy What a bummer

This weekend started out great, Friday:splashed the boat went out for a cruise to cedar point, chilled at the Sandusky sandbar boat was running awsome.(first sign of a problem )
Saturday woke up and went for a cruise, I was running her hard but we had perfect conditions. After about 20 minutes at WFO my tach started to drop so I shut her down and Popped the hatches. Smelled a little hot and was burning some oil. (If I was smart I would have gotten towed in) but no I needed to limp it in under power. Checked the oil and it looked good and still full so I fired her up, cranked real slow and wouldn't idle but I got her on plane and ran it back toward the marina at 2500rpm About 1000 feet from the marina she was breaking up real bad. My buddy opened the hatch and that poor bbc sounded like the end of the world. I let off the throttle and as soon as it got down to 2000rpm. DONE locked solid. Iprolly could have had a cheap rebuild if I towed in but instead I had to go for it and now I'm pretty sure its trashed. Still got towed in by a jet ski from the mouth of the marina. Owe well I'm done for the year. Definitely can't afford a new big block right now but when I get it back together its gonna be a brand new boat. I just finished the paint job last month. WHEN IT RAINS IT POORS.
JUSTONCE is offline  
Reply With Quote
Old 06-23-2003, 10:50 AM
  #2
Registered
 
Join Date: Apr 2002
Posts: 4,215
Default

BUMMER MAN!, remember that brass colored stuff that you found in your oil that everyone said was peices of bearing..................... If ya ever need a lift to the island, just let me know
THRILLSEEKER is offline  
Reply With Quote
Old 06-23-2003, 11:10 AM
  #3
Registered
Thread Starter
 
JUSTONCE's Avatar
 
Join Date: Oct 2002
Location: tropical Cleveland OH
My Boats: boatless
Posts: 3,284
Default

Thrill,
ya I know But my distributor gear was trashed too, so I figured that was the only problem. The reason I didn't worry much was because the ******* I bought the boat from told be the motor only had 12 hours on it. Along with all the other lies. He totally misrepresented the boat. It took my 2 years to finally get the boat to the condition where I'm happy with it.
The only thing that sucks is once I get the new motor in it If I still decide to sell it someone is gonna get hooked up. And I'm gonna loose my ass. I'll never get nearly what I feel the boat is worth out if it.
JUSTONCE is offline  
Reply With Quote
Old 06-23-2003, 11:20 AM
  #4
Registered
 
Join Date: Apr 2002
Posts: 4,215
Default

Ya win some ya loose some, thats the way it goes, hang on to it for a while, it will grow on ya
Thats way too nice of a boat to sell right now anyway
THRILLSEEKER is offline  
Reply With Quote
Old 06-23-2003, 01:08 PM
  #5
Registered
 
HyperBaja's Avatar
 
Join Date: Sep 2002
Location: Lewis Center, Ohio
My Boats: 1990 Baja 190 DSR
Posts: 3,606
Default

You will never know if it is gone without tearing it down. Sorry to hear your season has been about 5 hours Wish you the best of luck on it, and hope it isnt to expensive.

Tommy
HyperBaja is offline  
Reply With Quote
Old 06-23-2003, 01:13 PM
  #6
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Damn dude...Bummer is right!
Sorry to hear it...Any major clues? What happened?
CigDaze is offline  
Reply With Quote
Old 06-23-2003, 01:15 PM
  #7
Registered
 
Luv-N-It's Avatar
 
Join Date: Jun 2002
Location: Central Ohio
My Boats: 1996 Baja 272
Posts: 910
Default Sorry about your problem

You can come down and boat w/me anytime, seriously. Just let me know. Maybe it would give us an opportunity to plan out my stereo better in the boat!

Missed a great time at the Creek & fireworks. Tommy, was in rare form, pimping that is. Told some chicks about winning the lottery and they fell for it

Again, sorry for your trouble.

Mike
Luv-N-It is offline  
Reply With Quote
Old 06-23-2003, 01:40 PM
  #8
Registered
 
TEAMBAJA's Avatar
 
Join Date: Dec 2002
Location: Bucyrus, Ohio
My Boats: 24 OUTLAW
Posts: 6,654
Default

Quote:
Originally posted by JUST ONCE
Thrill,
ya I know But my distributor gear was trashed too, so I figured that was the only problem. The reason I didn't worry much was because the ******* I bought the boat from told be the motor only had 12 hours on it. Along with all the other lies. He totally misrepresented the boat. It took my 2 years to finally get the boat to the condition where I'm happy with it.
The only thing that sucks is once I get the new motor in it If I still decide to sell it someone is gonna get hooked up. And I'm gonna loose my ass. I'll never get nearly what I feel the boat is worth out if it.


The dude I bought my boat from did the same thing. Said it had a NEW crate motor installed 2 yrs ago. Then said the outdrive was brand new a year ago. Both looked decent (appearance wise) so I believed him. When I tore the motor down, the heads looked like they came off a Saltwater tuna boat from the 1960s! The drive lasted about 5 minutes. Id like to go back and introduce this guys knee caps to my baseball bat! Wanna help?

TEAMBAJA is offline  
Reply With Quote
Old 06-23-2003, 02:06 PM
  #9
Registered
 
SSComp's Avatar
 
Join Date: Jan 2001
Location: Akron, OH
My Boats: Just toys now
Posts: 856
Default

Man what a bummer, I'm good for a couple rides. Even more if you can bring a DD or hook us up with babysitters.

Did you crack the block or can you tell? Fowler Engines did my engines really reasonable. It worth the trip to Columbus.

When I wanted my 454 Mag EFI's done he quoted $4k for new pistons bore deck bearings roller cam roller rockers. If you see his shop you will be in awe. Of course I did not do that route.

Call or PM if you know what exactly was trashed, I'll hook you up.
SSComp is offline  
Reply With Quote
Old 06-23-2003, 02:22 PM
  #10
Registered
Thread Starter
 
JUSTONCE's Avatar
 
Join Date: Oct 2002
Location: tropical Cleveland OH
My Boats: boatless
Posts: 3,284
Default

I won't know what went till I tear it down. From the sound it was clearly a spun bearing or two , or three, and one mean ass rod nock. My bilge is spotless, was spotless from the omount of oil in the bilge now I'm pretty sure the block is FUBAR. It'd be real nice though if the mains held on and only rod bearings spun.
Thanks for the concern. Hey thats powerboating, take the good with the bad. I juust wish the guy wouldn't have been so full of b.s. I'd prolly have spent my money alittle differently.
JUSTONCE is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rockstrmkr
Ft Myers Offshore
4
10-09-2008 02:41 PM
BobbyB
General Boating Discussion
9
07-26-2004 10:12 PM
KH0302
General Boating Discussion
3
01-14-2004 08:30 PM
ThirdBird
Formula
4
06-20-2003 11:40 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:14 PM.


Copyright 2011 OffShoreOnly. All rights reserved.