Like Tree0Likes

New Ford 6.0 P.O.S.!!!

Reply
Old 07-23-2003, 08:25 PM
  #41
Registered
 
Semper Fi's Avatar
 
Join Date: Oct 2000
Location: SoCal
Posts: 4,234
Default

Quote:
Originally posted by Pure Energy
My 7.3 had 100,000 when I sold and still running strong! I love the new 6.0 and it is strange we have diff. opinions. Good luck and I hope you get it straightened out.
P.E.,
Don't get me wrong here, I really like the new 6.0/tranny combo. It's more powerful than my 7.3 was and the new tranny is better. I just wish it ran as smooth.
Semper Fi is offline  
Reply With Quote
Old 07-23-2003, 08:26 PM
  #42
Registered
Thread Starter
 
Havasu Cig's Avatar
 
Join Date: Jun 2002
Location: San Diego
My Boats: 2004 28 Skater / 300x's
Posts: 963
Default

Does anybody know where the part numbers are on the injectors? We talked to Ford today and the mechanic said they started using the new ones in February. I told him I heard it was may, but he disagrees. He does not want to address this problem.

They are saying that the computer needs to be updated, and that is why we are having problems now. I don't believe them, we will see what happens.

Havasu Cig is offline  
Reply With Quote
Old 07-23-2003, 08:53 PM
  #43
Boating Fool
Guest
 
Posts: n/a
Default

My father had an 02 7.3 Excursion. It ran great and towed a 377 Talon with ease. But he just blew the tranny out of it towing his new 42 Fountain.

So he just traded to a new F-350 4X4 with the 6.0L. Besides some problems with the engines. How are the new tranny holding up. I thought they would be a bigger problem than the engine.
 
Reply With Quote
Old 07-23-2003, 09:05 PM
  #44
Byron
Guest
 
Posts: n/a
Default

My buddies are having problems also with the new 6.0. My Excursion with 100k is perfectly fine and also my F-350 dually with the 7.3 is still great. I beat on these trucks with the 130hp chips etc. still no problems, I think I better keep'em for awile untill they figure the 6.0 out
 
Reply With Quote
Old 07-23-2003, 10:16 PM
  #45
Registered
 
Join Date: Aug 2001
Location: Ventura County
Posts: 18
Unhappy

That's a bummer HavCig, my buddy had the same thing happen to his while in tow coming from Havasu. The turbo went out or some **** too, but the weird thing is that it kept working again then not...? I have an '01 PSD and it is solid..I am about to pull the trigger on a Duramax Crew here soon unless I hear the Suburban will have a diesel but I doubt it will be here. Hope it works out for you, btw I kinda met you and the Mrs. at Terrible's the weekend of OP6...
alcoleholic is offline  
Reply With Quote
Old 07-23-2003, 10:17 PM
  #46
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Ford service like most of the others is the pits. I was very disapointed in how they treated me in regards to my tranny issues. I had it in 9 times in one year to have it fixed and every time they pulled codes and every time they said they could not find the problem. I finally did some snooping around to find a loose wire on the tranny plug. I fixed it myself and so far it has run well. It is typicall that these mechanics only want to just plug into the computer and see what it spits out. When it does not spit out anything they will tell you that it is fine as they do not want to spend the time doing any real trouble shooting.

The few people that I know with the 6.0 are happy with them.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 07-24-2003, 03:05 PM
  #47
Charter Member#1545
Charter Member
 
Join Date: Mar 2001
Location: Grand Junction, Co.
My Boats: Boating,Motorcycling,Snowmobiling
Posts: 879
Default

Troutly, my post was not directed at you. Sorry if it seemed so. FOMOCO does have its hands full right now. We work with 3 dealers in our area regarding enhancements and they are really frustrated. They are willing to do enhancements or whatever is needed to get the new 6.0s to run to there potential. One dealer just recieved 6 new 6.0s and everyone is an absolute snail during initial accel. After they get "spooled" up, that is around 1700RPM, they run great, but initially they are very weak. One customer can not even untrack his 12500lb trailer. He has to go into 4X4 low. I know 12500lbs is heavy, but we all know the 6.0 is capable of untracking that much weight(on level ground). One friend "melted" his 6.0 down on a return trip from Lake Powell. Cause, the early injector problems. Like was posted earlier, the new 6.0s have the new injectors, but that has still not cured the poor accel, poor boost, problems. It is a bummer for the owners of the 6.0s that are faulty, because they really are an awesome ride when performing properly.
Neverfastenuf is offline  
Reply With Quote
Old 07-24-2003, 06:02 PM
  #48
Member #9
Charter Member
 
hp500efi's Avatar
 
Join Date: Oct 2000
Location: Pewaukee, WI
Posts: 4,269
Default

Quote:
Originally posted by PhantomChaos
"Sorry to bother you, but what did you do to your truck to make it so quite? I have a diesel X and it is soooo noisy compared to yours!"

Nort, I love the noise level of my 02 7.3PSD. I have listened to the new 6.0PSD and yes they are quiter however I feel if you buy a diesel, you need a little sound under the hood so that everyone knows you are driving a oil burner and not a gas hog .

Some of the older PSD's were much louder and I agree that they were annoying but the 01-02 are just right
__________________
Member of the Liquid Jungle
hp500efi is offline  
Reply With Quote
Old 07-24-2003, 09:27 PM
  #49
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

Quote:
Originally posted by hp500efi
Nort, I love the noise level of my 02 7.3PSD. I have listened to the new 6.0PSD and yes they are quiter however I feel if you buy a diesel, you need a little sound under the hood so that everyone knows you are driving a oil burner and not a gas hog .

Some of the older PSD's were much louder and I agree that they were annoying but the 01-02 are just right

Nort, I love the noise level of my 95 5.9Cummins. I have listened to the new 6.0PSD and yes they are quiter however I feel if you buy a diesel, you need a little sound under the hood so that everyone knows you are driving a oil burner and not a gas hog .

Some of the older PSD's were much louder and I agree that they were annoying but the 01-02 are still not right
Cord is offline  
Reply With Quote
Old 07-24-2003, 09:35 PM
  #50
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

Hey.........I didn't think the 7.3 was too loud! Either one is pretty quite inside the vehicle. I'm just tell ya what this guy's wife said. He though I had done something magical to the engine.
PhantomChaos is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Indy
Trucks, Trailers and Transportation
2
12-17-2007 09:33 AM
stecz20
General Boating Discussion
25
08-09-2004 11:31 PM
PhantomChaos
General Boating Discussion
14
07-17-2003 11:35 AM
formula1
General Boating Discussion
14
01-14-2002 12:17 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:19 PM.


Copyright 2011 OffShoreOnly. All rights reserved.