Like Tree0Likes

OT: Wireless D-Link Problems

Reply
Old 01-14-2004, 09:36 PM
  #1
Registered
Thread Starter
 
SmilingBob's Avatar
 
Join Date: Aug 2002
Location: Winthrop Harbor, IL
My Boats: BOATLESS
Posts: 471
Question OT: Wireless D-Link Problems

I need help:

I have a D-Link DI-714P+ wireless broadband Router and laptop with Centrino wireless chip. I having problem connecting the two, When I do get a connection it is extremely slow, i.e. 13kbs. I have tried changing all the different setting that I could find. I have also tried connecting at very close range, i.e. 3 feet. If any one has any ideas or if you have had this problem please let me know of any and all fixes.


Thank You
SmilingBob is offline  
Reply With Quote
Old 01-14-2004, 09:47 PM
  #2
Registered
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

I would call the support line and they should be able to trouble-shoot the problem. We have a Linksys router and their customer service is second to none. I wouldn't go changing to many settings unless you know what you are doing or you will eventually have to start all over.
mpally is offline  
Reply With Quote
Old 01-14-2004, 09:50 PM
  #3
Registered
 
Join Date: Jan 2004
Location: Long Island NY.
My Boats: 1988 Fourwinns Liberator
Posts: 450
Default

Do you have a 2.4 ghz phone in the house? It could be interfering with it. Could also be someone close by (Like Next Door), with a wireless unit on the same channel. Go into the D-Link admin page. Go to the wireless section, and change the channel. Also, make sure the power output is set to max (It's adjustable). While you're testing,disable encryption if you're using it. That will reduce your range as well. To state the obvious, make sure the antenna on the D-Link is properly connected.

Paul
Liberator21 is offline  
Reply With Quote
Old 01-14-2004, 09:56 PM
  #4
Registered
Thread Starter
 
SmilingBob's Avatar
 
Join Date: Aug 2002
Location: Winthrop Harbor, IL
My Boats: BOATLESS
Posts: 471
Default

I have tried changing the channels and the antennas are connected correctly, I have called and they walked me through what they thought the problem could be and to no avail. I have even traded for a different unit and still the problem persists.
SmilingBob is offline  
Reply With Quote
Old 01-14-2004, 10:56 PM
  #5
Charter Member #30
Charter Member
 
Scott's Avatar
 
Join Date: Oct 2000
Location: Bellville,Oh
My Boats: PQ 38 Avenger
Posts: 2,159
Default

XP??????

If so go to connections and look for Internet Gateway
If it is enabled disable it and try to delete it (may not happen) Once it is disabled enable your wireless device.
Its a long shot but caused the same type of problems on my system.
__________________
I have Steps & Bubbles!
Scott is offline  
Reply With Quote
Old 01-14-2004, 11:16 PM
  #6
Registered
 
Join Date: Jan 2004
Location: Long Island NY.
My Boats: 1988 Fourwinns Liberator
Posts: 450
Default

Well, you pretty much eleminated the router!
Try Scott's suggestion that could be it. If that doesn't do it, I would disable the wireless device in the laptop, borrow a wireless card from someone, and give that a try.
Liberator21 is offline  
Reply With Quote
Old 01-14-2004, 11:18 PM
  #7
Charter Member #9/ Moderator
Charter Member
 
LakeRacer's Avatar
 
Join Date: Oct 2000
Location: Phoenix, AZ, USA
My Boats: 99 Advantage 34 Offshore
Posts: 536
Default

Do you have an HP laptop? If so, I would turn it over and remove the cover plate for the wireless card that is installed. There are two small wires/cables that hook up to the card. Switch them. I had to do this with mine and it now works flawlessly. HP even told me that sometimes they come from the factory with the wires switched. Oh yeah, I spend 4 hours on the phone before they gave me this suggestion.
__________________
Art
LakeRacer is offline  
Reply With Quote
Old 01-15-2004, 11:21 AM
  #8
Registered
Thread Starter
 
SmilingBob's Avatar
 
Join Date: Aug 2002
Location: Winthrop Harbor, IL
My Boats: BOATLESS
Posts: 471
Default

Scott, Where would I find the Internet gateway controls?

I have tried taking the laptop to hot-spots and it works fine at those ( three different hot-spots to check and make sure it wasn't the computer).
SmilingBob is offline  
Reply With Quote
Old 01-15-2004, 12:51 PM
  #9
Charter Member #30
Charter Member
 
Scott's Avatar
 
Join Date: Oct 2000
Location: Bellville,Oh
My Boats: PQ 38 Avenger
Posts: 2,159
Default

Start> Control Panel> Network Connections. If it is there right click on it and disable and try to delete.

It may not show up on your computer (this is good)

As a last resort you may want to try downloading the free wireless sniffer at Boingo and try connecting through their automatic connection. This will automatically change the settings to allow your wireless device to work on your network.
__________________
I have Steps & Bubbles!

Last edited by Scott; 01-15-2004 at 12:55 PM.
Scott is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jeff1000man
General Boating Discussion
14
08-11-2008 11:37 AM
Consintracy
General Boating Discussion
28
01-13-2004 08:40 AM
105mph_38_2003
General Boating Discussion
8
12-10-2003 09:10 AM
MnFastBoat
General Boating Discussion
3
12-19-2002 11:32 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:02 PM.


Copyright 2011 OffShoreOnly. All rights reserved.