Like Tree0Likes

O/T 93 LT1 Firebird Not Starting

Reply
Old 03-14-2004, 12:56 PM
  #1
Team Dysfunctional
Charter Member
Thread Starter
 
Hot Boat's Avatar
 
Join Date: Jan 2001
Location: PUTNAM VALLEY, Hudson River Valley
My Boats: 28 Scarab, Blown 850+ Hp
Posts: 1,419
Default O/T 93 LT1 Firebird Not Starting

I haven't stared this car all winter, And now it wont start. It cranks over but I don't think she is getting fuel. The last time I parked it ,I Backed up to far and hit the bumper high wall behind me with a good wack. What I am thinking is I might of set off the fuel cut off switch. All of my ford cars and trucks had one but I cant seem to find one on this car. I don't even know if it has one. I cant seem to find any mention of one in the shop manual.

Any one know if this car has one and where it is.

Thanks
Paul
__________________
If it aint broke .... I can break it....
Hot Boat is offline  
Reply With Quote
Old 03-14-2004, 01:16 PM
  #2
LOOK AT THE LEAD NOW!!!!!
Platinum Member
 
DPT MOTORSPORTS's Avatar
 
Join Date: Mar 2002
Location: Beachwood, NJ
My Boats: boatracing,motorsports,boating
Posts: 3,967
Default

I am not familiar whether it is a Mass Air Flow System or A Speed Density System. If it is a Mass Air Flow Sensor it may be your problem. Otherwise it is probably one of the Sensors gone bad. Good Luck with it.

DPT
DPT MOTORSPORTS is offline  
Reply With Quote
Old 03-14-2004, 01:42 PM
  #3
VIP Member
Trade Score: (1)
 
Smitty's Avatar
 
Join Date: Apr 2001
Location: Hawthorn Woods IL
My Boats: 2000 Baja 36 Outlaw
Posts: 4,186
Default

Only Fords have the cutoff switch. Try checking the fuel pump fuse and relay. Try swapping the relay with another one. Just look at the other relays and use one with the same numbers etc.
__________________
Want your ECU tuned right?? Call Mark at Precision www.pmefi.com
Smitty is offline  
Reply With Quote
Old 03-14-2004, 02:06 PM
  #4
Registered
 
blue thunder's Avatar
 
Join Date: Nov 2001
Location: Pennsylvania
My Boats: 330 Carver 30' Scarab Panther 17' ProV Lund
Posts: 3,359
Default

Check for spark before concluding fuel system problem.

BT
blue thunder is offline  
Reply With Quote
Old 03-14-2004, 02:58 PM
  #5
packinair
Guest
 
Posts: n/a
Default

fuel pump go bad?
 
Reply With Quote
Old 03-14-2004, 03:43 PM
  #6
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

If all else fails.......give the fuel tank a whack or two with a rubber mallet. (I don't like pushing cars into the shop)

Before you do this hook up a fuel pressure gauge and turn the key on and listen for the fuel pump to cycle for 2-3 seconds, ck the gauge, 50+psi should start it as long as everything else is Ok.
R Addiction is offline  
Reply With Quote
Old 03-14-2004, 04:31 PM
  #7
Team Dysfunctional
Charter Member
Thread Starter
 
Hot Boat's Avatar
 
Join Date: Jan 2001
Location: PUTNAM VALLEY, Hudson River Valley
My Boats: 28 Scarab, Blown 850+ Hp
Posts: 1,419
Default

I just pulled the coil wire. I attached a spark plug to it and grounded the plug. I cranked it over and ,

No Spark

now I need to find out how to test the coil or how to see if I am getting power to the coil. If I am not getting power , then what?????
__________________
If it aint broke .... I can break it....
Hot Boat is offline  
Reply With Quote
Old 03-14-2004, 04:36 PM
  #8
LOOK AT THE LEAD NOW!!!!!
Platinum Member
 
DPT MOTORSPORTS's Avatar
 
Join Date: Mar 2002
Location: Beachwood, NJ
My Boats: boatracing,motorsports,boating
Posts: 3,967
Default

Just curious? Does this car have a valet mode? My guess now is definitely something Electronic. Do you know anyone with the Snap on computer tool to read the error codes on the computer???

Last edited by DPT MOTORSPORTS; 03-14-2004 at 05:23 PM.
DPT MOTORSPORTS is offline  
Reply With Quote
Old 03-14-2004, 05:11 PM
  #9
Registered
 
Join Date: Jan 2001
Location: Albany NY
My Boats: 54' Searay, 31' Rinker, 12' AB Inflatible CC
Posts: 5,180
Default

As usual, You wrecked something again

YOU ARE CURSED
otis311 is offline  
Reply With Quote
Old 03-14-2004, 05:30 PM
  #10
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

It can't be the passlock security system or it wouldn't crank at all.
R Addiction is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CBR
Trucks, Trailers and Transportation
1
06-21-2006 10:28 PM
CBR
General Boating Discussion
2
12-01-2002 02:02 AM
Hot Boat
General Boating Discussion
16
09-25-2002 09:47 PM
Advantage_Rob
General Boating Discussion
55
08-30-2002 09:36 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:15 PM.


Copyright 2011 OffShoreOnly. All rights reserved.