Like Tree0Likes

Mercury Marine

Reply
Old 04-28-2004, 05:33 PM
  #1
LPA2106
Guest
 
Posts: n/a
Default Mercury Marine

http://www.theboatingnews.com/0201_black_power.htm

fyi
 
Reply With Quote
Old 04-28-2004, 05:34 PM
  #2
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

Never heard of the company..........
PhantomChaos is offline  
Reply With Quote
Old 04-28-2004, 05:36 PM
  #3
VIP Member
VIP Member
 
OldSchool's Avatar
 
Join Date: Dec 2001
Location: Florida
My Boats: Cigarette CC and Boston Whaler currently
Posts: 10,095
Default

I still prefer OMC power in my vessels!!
OldSchool is offline  
Reply With Quote
Old 04-28-2004, 07:05 PM
  #4
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

Ford power and arneson drive here.
GLH is offline  
Reply With Quote
Old 04-28-2004, 09:53 PM
  #5
VIP Member
VIP Member
 
lucky strike's Avatar
 
Join Date: Sep 2003
Location: Pompano Beach, Florida
My Boats: Using LS JR. TG
Posts: 8,469
Default

Volvo 270 no trim
__________________
www.mercedeshowroom.com
lucky strike is offline  
Reply With Quote
Old 04-28-2004, 09:57 PM
  #6
Registered
 
stecz20's Avatar
 
Join Date: Sep 2003
Location: San Francisco CA
My Boats: I am Jersey's B!tch
Posts: 7,772
Default

imco baby.....i mean konrads... yeah yeah
stecz20 is offline  
Reply With Quote
Old 04-28-2004, 10:47 PM
  #7
Registered
 
Join Date: Jan 2001
Location: Albany NY
My Boats: 54' Searay, 31' Rinker, 12' AB Inflatible CC
Posts: 5,180
Default

Twin Olds 455's with Jet Drives on my Cig

Who is Merc ??? Are they new
otis311 is offline  
Reply With Quote
Old 04-30-2004, 08:22 PM
  #8
Sandisk
Guest
 
Posts: n/a
Default

oars
 
Reply With Quote
Old 04-30-2004, 08:25 PM
  #9
Sandisk
Guest
 
Posts: n/a
Default

Since this is a Mercury topic; I always find a little residue on the magnet screw on the bottom of my Alphas. If you felt it; it was like graphite and would "melt" and no sharp metallic sensations. Is that normal gear wear? Just some powder like graphite ?
 
Reply With Quote
Old 04-30-2004, 08:31 PM
  #10
Neno the mind boggler
VIP Member
Trade Score: (1)
 
glassdave's Avatar
 
Join Date: Sep 2001
Location: toledo oh
My Boats: Batboat, 38 Scarab Thunder, 16 Sidewinder, 27 Magnum
Posts: 12,667
Default

sandisk i think that is normal. i believe that is the magnet doing its job by traping any little metal particles from exactly as you mentioned, normal gear wear. i have seen the same thing on mine. looks like a smudgie buttery kinda stuff (not good on toast though )




hey lookie there . . . one of LPA's threads actually became informative
__________________
Throttles- Cleveland Construction 377 Talon
08 OPA Class 1 National Champion
08 Class 1 Geico Triple Crown Champion
08 OPA High Points Champion
10 OPA Class 1 National Champion ( happy now Ed! )

Last edited by glassdave; 04-30-2004 at 08:34 PM.
glassdave is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
McGary911
General Boating Discussion
8
01-31-2007 10:38 AM
Dirthead
General Q & A
2
02-14-2005 11:42 AM
US1 Fountain
General Q & A
11
01-21-2004 12:00 AM
BAJA WILL
General Boating Discussion
0
01-23-2003 04:27 PM
Wildchild212
General Boating Discussion
2
11-06-2002 01:29 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 AM.


Copyright 2011 OffShoreOnly. All rights reserved.