Like Tree0Likes

1996 mercuriser 7.4 still no spark

Reply
Old 10-23-2012, 02:20 AM
  #11
Registered
 
Join Date: Oct 2012
Posts: 7
Default

does the little center piece in the center of the Dist cap need to proturde down from the cap
lawrengary is offline  
Reply With Quote
Old 10-23-2012, 01:40 PM
  #12
Registered
 
Join Date: Apr 2008
Location: grosse ile, mich
My Boats: 05 cig 42 tiger,w/ 525
Posts: 1,184
Default

replace ecm relay,,,
TWIN-SPINS is offline  
Reply With Quote
Old 10-23-2012, 09:17 PM
  #13
Registered
Thread Starter
 
Join Date: Apr 2009
Posts: 110
Default

replaced both relays and oil pressure sensor also , no spark still , then i unpluged the relays and pulled on the wires unpluged the ecm , pluged it back in and it started ran perfect for one min and tryed to quit , so i restarted it again and it quit again after about a min , so i started it and when i tryed to quit i started pulling on wires and it stayed running ten minutes , so i tryed to get it to quit by pulling on the same wires as before didnt quit so i started to mess witht the pigtail that goes to the vst elect pump and when i kinked the wires it died , so started the motor again stayed runnning so i messed with the wires again and it died again , now wont start again no spark, also i checked the fuel pump wires with an ohm meter and they checked out fine , i dont get it , anyone have any other things i can check and by the way the Dist checks out fine
jimmie is offline  
Reply With Quote
Old 10-23-2012, 09:52 PM
  #14
Registered
 
Join Date: May 2007
Location: On a Boat
My Boats: Looking for a Cat now, wife says Deep V
Posts: 511
Default

pull the fuses and inspect each socket for signs of heat distortion or corrosion, do the same for the relay sockets. I have seen where corrosion causes high resistance and burnt connectors and melted wire at the fuse block and relay socket connectors.


You might hunt for a harness take off for an early 454 or 502 with VST, they are the same and shouldn't be much.
tunertech is offline  
Reply With Quote
Old 10-23-2012, 09:57 PM
  #15
Registered
 
Join Date: Apr 2008
Location: grosse ile, mich
My Boats: 05 cig 42 tiger,w/ 525
Posts: 1,184
Default

pull your connectors apart and look for cracked plastic inside the plugs, they can sometimes ground each other out,,,you can also disconnect the plugs by a few inches,and run jump wires between each connector,,this worked years ago on a car engine no one could figure out
TWIN-SPINS is offline  
Reply With Quote
Old 10-23-2012, 11:08 PM
  #16
Registered
 
Join Date: May 2007
Location: On a Boat
My Boats: Looking for a Cat now, wife says Deep V
Posts: 511
Default

http://www.ebay.com/itm/MERCRUISER-B...dd64f8&vxp=mtr

comes with mef1 ecu
tunertech is offline  
Reply With Quote
Old 10-24-2012, 12:12 AM
  #17
Registered
Thread Starter
 
Join Date: Apr 2009
Posts: 110
Default

will try that , thanks for the help guys
jimmie is offline  
Reply With Quote
Old 10-25-2012, 05:28 PM
  #18
Registered
Thread Starter
 
Join Date: Apr 2009
Posts: 110
Default

Spark now , took out Dist and took it to a dyno shop and had them test it , it had no spark they told me the pickup coil was bad , so we they took a closer look at it and the green wire came out of the coil so the connection was bad , they said that explanes the inntermitted spark , so going to put it back in today , that was a new pickup coil from mercruiser , crossing my fingers will up date tomorrow and thanks again for all the help
jimmie is offline  
Reply With Quote
Old 10-25-2012, 06:17 PM
  #19
Registered
 
Join Date: Apr 2008
Location: grosse ile, mich
My Boats: 05 cig 42 tiger,w/ 525
Posts: 1,184
Default

good luck,,let us know how it turns out
TWIN-SPINS is offline  
Reply With Quote
Old 10-26-2012, 02:19 AM
  #20
Registered
Thread Starter
 
Join Date: Apr 2009
Posts: 110
Default

PROBLEM SOLVED now have a working motor , thanks to all the help from you guys much appericated
jimmie is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:49 PM.


Copyright 2011 OffShoreOnly. All rights reserved.