Go Back  Offshoreonly.com > Technical > General Q & A
1996 26 Scarab 454mag issues and experiences. >

1996 26 Scarab 454mag issues and experiences.

Like Tree6Likes

1996 26 Scarab 454mag issues and experiences.

Reply

Old 05-21-2019, 01:06 PM
  #1
Registered
Gold Member
Thread Starter
 
Join Date: Feb 2019
Location: Michigan
My Boat: "Huh?"- 1996 26' Wellcraft Scarab
Posts: 30
Default 1996 26 Scarab 454mag issues and experiences.

Hey guys, I figured I'd start a thread about my boat and motor issues that I've had and continue to have. My hope (or dream) is that eventually everything gets sorted and I can enjoy my boat again. I welcome constructive advice and opinions as I am kinda nooby with all of this. This thread should also serve as a reminder for my self of things done and things that still need addressed.

So I have a 1996 26ft wellcraft scarab 454mag efi that I bought for what I thought was a great deal last year in March. It is my first boat and I bought it without a sea test as it was too cold and I was too hasty. A compression test was performed and passed and the motor was started briefly and sounded good at idle. The surveyor said the boat itself was in remarkable condition with very little moisture to be found anywhere on the boat. Then it was topped off with the seller saying it was "perfect turn key" so I eagerly pulled out a stack of greenbacks and bought it. On its maiden voyage last year I got an engine alarm and had to get it towed back to the launch. I got in touch with a friend of mine who is a boater and also a licensed auto tech to go though it and once it warmed up it started knocking, it sounded deep in the crank case so we pulled it. Long story short- once we dropped the pan we found that the motor was nuked so I purchased a newly rebuilt longblock and had my friend dress and install it. Once it was installed and after finally getting it running last year it was discovered to have a massive oil leak (1-2 qts or so per hour). My tech friend lives far away and had already spent many hours getting frustrated with it, so I took it to the shop where I purchased the longblock for them to diagnose and fix. Three weeks and $1500 later and it had shiny new oil lines and still a massive oil leak. At that point there was only a couple weekends left of the Michigan summer so I just kept oil filled before during and after every run, disconnected the bilge pump so I didn't pollute, and drained the bilge oil/water into a bucket after every run. Then when the year was over it was shrink-wrapped and winterized. I did still somehow have a decent summer on Lake St Claire with it even though I only have about 20 hours on it.

This year last week I took it to the launch and had a reputable boat mechanic check it out. The motor is leaking from the valve covers and the dipstick tube when under load. Excessive blowby was suggested as a possibility and I'm waiting for a leak down test to be performed Friday. I'm really hoping the motor doesn't have to be pulled again but at this point it's getting hard to think positive. Aside from the oil leak it hisses like crazy from the IAC which I've heard mixed opinions about, and it leaves soot all over my transom after about 1/2 hour run time which I've also got mixed opinions about. The idle is a little choppy but not bad, and performance seems on par with what a 454 mag should provide. It planes easy and tops out mid 60s @5200rpm (non-gps) or at least it did last year.

Other non-related issues that need addressed are the Bennett trim tab pumps leak and the Bennett hatch cylinders are painfully slow. My fuel and speedo gauges stopped working and the transducer for the gps/fish/depth finder got ripped off. (Sigh)
Stclair26 is offline  
Reply With Quote
Old 05-21-2019, 01:17 PM
  #2
VIP Member
VIP Member
 
Team Archer's Avatar
 
Join Date: May 2013
Location: Costa Mesa, CA
My Boat: Speedster 3200ss / 2015 speedster LS 26
Posts: 1,117
Default

Did you use a marine long block or automotive ? that makes a difference.
Team Archer is offline  
Reply With Quote
Old 05-21-2019, 01:24 PM
  #3
Registered
Gold Member
Thread Starter
 
Join Date: Feb 2019
Location: Michigan
My Boat: "Huh?"- 1996 26' Wellcraft Scarab
Posts: 30
Default

It is a rebuilt Gen VI Mercury marine 454 Magnum 385HP longblock. The previous was a GenV 454 magnum.
Stclair26 is offline  
Reply With Quote
Old 05-21-2019, 01:31 PM
  #4
Registered
Gold Member
Thread Starter
 
Join Date: Feb 2019
Location: Michigan
My Boat: "Huh?"- 1996 26' Wellcraft Scarab
Posts: 30
Default

Forgot to mention there is also oil splatter on the top of my hatch directly above the flame arrester.
Stclair26 is offline  
Reply With Quote
Old 05-21-2019, 01:39 PM
  #5
Platinum Member
Platinum Member
iTrader: (5)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
My Boat: F2 Speed racer
Posts: 6,255
Default

What kind of ventilation do you have for the crank case ? do the valve covers have breathers in them, thats a lot oil the push out of an engine, sounds like posibly the rings didnt seat on the newly rebuilt longblock
F-2 Speedy is offline  
Reply With Quote
Old 05-21-2019, 01:42 PM
  #6
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 9,966
Default

Unfortunately, there will be 10-20 threads just like yours this years as there is every year. Bought boats with a piece of schit motor. Too many people that are scum out there.
Arcticfriends (Paul Smith), give him a shout. he's in MI...I know, big state. The injectors should be gone thru when everything taken apart again and he services those too.He know these MPI engines more than most. May be too late to get it done for this summer too, but who knows until you call.

TomZ likes this.
SB is offline  
Reply With Quote
Old 05-21-2019, 01:48 PM
  #7
Registered
Gold Member
Thread Starter
 
Join Date: Feb 2019
Location: Michigan
My Boat: "Huh?"- 1996 26' Wellcraft Scarab
Posts: 30
Default

There are breathers on the valve covers, but I am honestly not sure what I have for crankcase ventilation. I am afraid that it is the rings also.
Stclair26 is offline  
Reply With Quote
Old 05-21-2019, 02:07 PM
  #8
Registered
Gold Member
Thread Starter
 
Join Date: Feb 2019
Location: Michigan
My Boat: "Huh?"- 1996 26' Wellcraft Scarab
Posts: 30
Default

Originally Posted by SB View Post
Unfortunately, there will be 10-20 threads just like yours this years as there is every year. Bought boats with a piece of schit motor. Too many people that are scum out there.
Arcticfriends (Paul Smith), give him a shout. he's in MI...I know, big state. The injectors should be gone thru when everything taken apart again and he services those too.He know these MPI engines more than most. May be too late to get it done for this summer too, but who knows until you call.

I'm sure you are right that I am one of many sob stories. I figured I could get some feedback from people on here and maybe get some ideas that I wouldnt have thought about otherwise. Thanks for the reference and I do want to get my injectors cleaned and serviced if or when they end up coming out again.
Stclair26 is offline  
Reply With Quote
Old 05-21-2019, 02:41 PM
  #9
Registered
 
Join Date: May 2009
Location: Indiana
My Boat: Powerquest 270 Laser
Posts: 68
Default

Does the 454 use a PCV valve in the right valve cover like the 502MAG?
liberator221 is offline  
Reply With Quote
Old 05-21-2019, 03:09 PM
  #10
Registered
 
Join Date: Oct 2012
My Boat: 280 Velocity
Posts: 1,217
Default

Sorry to hear about all the issues you are having. It is very frustrating and makes most get out of boating altogether. It is to bad there are so many dishonest people. Hang in there.
underpsi68 is offline  
Reply With Quote

OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser