Go Back  Offshoreonly.com > Technical > General Q & A
External add on line reversal symptoms? >

External add on line reversal symptoms?

Notices

External add on line reversal symptoms?

Old 09-20-2019, 11:35 PM
  #1  
Platinum Member
Platinum Member
Thread Starter
 
fastlane40's Avatar
 
Join Date: Oct 2003
Location: Townsville Australia
Posts: 778
Likes: 0
Received 0 Likes on 0 Posts
Default External add on line reversal symptoms?

External add on Saginaw giving me grief.
What would happen on trailer at idle if the lines were crossed at the valve?
fastlane40 is offline  
Old 09-21-2019, 12:01 AM
  #2  
Platinum Member
Platinum Member
Thread Starter
 
fastlane40's Avatar
 
Join Date: Oct 2003
Location: Townsville Australia
Posts: 778
Likes: 0
Received 0 Likes on 0 Posts
Default

Twin mayfair rams.
After running at idle for half an hour attempting to turn wheel back and forth i can only get full lock in 1 direction.
In the other direction it will only go straight.It also feels ratchety and jumpy.
I am able to turn drives easily when not running in both directions.
Reservoir is initially airated but then settles.
Any idea's?
I swapped lines at the valve.Seemed no different.
fastlane40 is offline  
Old 09-21-2019, 12:29 AM
  #3  
Registered
iTrader: (1)
 
Join Date: Mar 2012
Location: Cape coral, FL
Posts: 4,178
Received 28 Likes on 21 Posts
Default

Sounds like air in the lines. I don’t know add on systems as I have full but on my full reversed lines actually made it very short lock to lock. 3/4 of a turn. I’m sure there’s other variations that would do different things. Also with full hydraulic I can’t budge my drives by pushing them. Not sure if this helps but hope so
Crude Intentions is offline  
Old 09-21-2019, 03:53 AM
  #4  
Platinum Member
Platinum Member
Thread Starter
 
fastlane40's Avatar
 
Join Date: Oct 2003
Location: Townsville Australia
Posts: 778
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks for the reply.
Just sorted it.Some F#@%%$$g idiot had a transom hose on wrong.
I went to the race boat which i rigged full hydraulic and looking at the rams, realized i had put the outer transom lines on the same tee.
Swapped it around and all good.
fastlane40 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.