Go Back  Offshoreonly.com > Technical > General Q & A
Odd drive trim issue >

Odd drive trim issue

Notices

Odd drive trim issue

Old 06-26-2022, 10:37 PM
  #1  
Registered
Thread Starter
 
Join Date: Feb 2013
Posts: 1,075
Received 172 Likes on 103 Posts
Default Odd drive trim issue

Was running drives up and down on the trailer. Noticed port drive would not go all the way down. The port drive trim cylinders were abt 1 inch from retracting fully. Could hear pump straining like it does when you reach the end of stroke.

Verified nothing obvious was obstructing the drive. Disconnected trim cylinders (drive dropped down a few inches) and tried to trim down again but both cyls stayed abt 1" from full retraction. Again, I could hear the pump straining. Extended the cyls a couple of inches and tried to retract but they both stopped again at 1" from full retract pos.

Ran the drive OUT extending the trim cylinders fully until I heard the pump straining.. When I retracted them again, they both retracted fully! Re-connected the trim rams to drive. Drive seems to trim normally again. I haven't opened up the drive trim hyd sys in at least a couple of seasons. Oil level in trim pump reservoir is full, no leaks. Anyone seen this before?
zz28zz is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.