Like Tree3Likes

Baja 272 454MPI (310 hp) Prop

Reply
Old 09-27-2017, 02:27 PM
  #21
Registered
Thread Starter
 
Join Date: Oct 2016
Location: Dallas TX
My Boats: 2000 BAJA 272
Posts: 54
Default

Quote:
Originally Posted by Trash View Post
You are trying to troubleshoot too hard. You have too much prop right now. Switch to a 21" Mirage Plus and THEN see what happens. This is the easiest and quickest step. Make sure you are using a good GPS source for your steady state speed measurements.

I am picking up a 21 Mirage plus in a couple weeks from a friend back home and will have it about a month to test with it. That will be my first step for sure. I like hearing other options since I don't get out to my boat all that often to test. Once I have the prop on the boat if for some reason it doesn't work I like being prepared to try other ideas while on the water rather then wait another month.
DallasBAJA is offline  
Reply With Quote
Old 09-27-2017, 02:48 PM
  #22
Registered
 
Join Date: May 2012
My Boats: '86 Formula 206, '89 Formula 272 (Sold), '87 Formula 311
Posts: 1,412
Default

If your speed is gps and a good condition 23mp then your tach is off. 56 at 3900 is 0 slip. I would say you are spinning 44-4500 to get that speed at 15% slip or so
Mr Maine is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:42 PM.


Copyright 2011 OffShoreOnly. All rights reserved.