Like Tree0Likes

Motor Damage During Shipping ??????

Reply
Old 03-07-2009, 12:18 PM
  #261
Banned
Thread Starter
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by daredevil View Post
Any Updates Bill ?????
1 down the boyz just called in & checked,double checked,triple checked ,there gunna fire it up in the shop after they eat lunch .time to head down there
Attached Thumbnails
Motor Damage During Shipping ??????-pass-side-001.jpg  
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-08-2009, 03:43 PM
  #262
Banned
Thread Starter
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by daredevil View Post
??????? OKEY ??????? did run ?!
Well lets just say we fired it up yesterday she is loping from 500rpm to 1800 rpm spent 7.5 hours trying to tweak with the butterflies & 8 idle screws .. engine Bldr told me he set it at 1350 rpm and all his motors leave and go in the boats at 1350 or 1550 rpm ..i told him thats to high and transmissions wont like it and we used to idle & lobe at 700-1100
best i was able to get it was 400 to 1200 which was getting close but still no good ...that was running with 15 gallons of water a minute in the shop .. tried with butterflies closed and started with idle screws 1.5 turns out as a baseline .: butterflies open a tad had here idling 500 to 2100 rpm ernaehrung004 WTF I believe this was the motor that was run with the other blower on the dyno and not set up for the new blower and just set on and hand tightened
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-08-2009, 06:08 PM
  #263
Registered
 
Zoomnfun's Avatar
 
Join Date: Nov 2000
Location: Saint Charles, IL USA
My Boats: Boats, Bikes, Cars
Posts: 90
Default

Get 10x over there, He is an artist at making those things idle right, my 0.2...
Zoomnfun is offline  
Reply With Quote
Old 03-08-2009, 09:30 PM
  #264
Banned
Thread Starter
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by Zoomnfun View Post
Get 10x over there, He is an artist at making those things idle right, my 0.2...
That could work they are gonna double check the timing in the morning can't imagine how it would of changed since the dyno
thanks Zoomnfun
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-09-2009, 11:43 AM
  #265
Geronimo36
Gold Member
 
Panther's Avatar
 
Join Date: Sep 2002
Location: Elkton, MD
My Boats: 36' Apache Warrior / 22' Apache Scout
Posts: 11,838
Default

Bill,

For what it's worth, everytime I have dyno'ed my blower motors they ran perfect on the dyno but loped a little when I put them in the boat... With that being said I had to turn all the mixture screws about 1/4 - 1/2 turn IN because it was running rich, then adjust the idle. To get a baseline you also might want to consider using a vacuum gauge so you can get the vacuum set up right, then adjust the mixture settings. Also, you might have to ajust the secondary butterflies if the primary butterfly is activating the powervalve.... Just a few ideas of what do look for.

Basically the dyno headers lean the motor out at idle and when we put it in the boat it richeneds it up a little. If they ran dyno headers instead of your existing exhaust I'm guessing that's what's going on.

Good luck and keep us posted!
Panther is offline  
Reply With Quote
Old 03-09-2009, 12:16 PM
  #266
Banned
Thread Starter
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by Panther View Post
Bill,

For what it's worth, everytime I have dyno'ed my blower motors they ran perfect on the dyno but loped a little when I put them in the boat... With that being said I had to turn all the mixture screws about 1/4 - 1/2 turn IN because it was running rich, then adjust the idle. To get a baseline you also might want to consider using a vacuum gauge so you can get the vacuum set up right, then adjust the mixture settings. Also, you might have to ajust the secondary butterflies if the primary butterfly is activating the powervalve.... Just a few ideas of what do look for.

Basically the dyno headers lean the motor out at idle and when we put it in the boat it richeneds it up a little. If they ran dyno headers instead of your existing exhaust I'm guessing that's what's going on.

Good luck and keep us posted!
Thanks Panther , It may just be the difference from Ariz to CHI Town they were at 70 degrees when dynod we were at 68 in the shop .have tried screws from 1/2 turn out all the way to 3 turns out (too RICH) vacuum is -10 to 0 . she idles from 400 to 1800 butterflies closed ,open a tad and she goes to 2200 rpm . may have to have Bill @ ATECO go thru the carbs and redo some circuitry.. maybe the 55 degree water from the well is tooo cold .contemplating backing it in the pond with 5" of rain over the weekend and another 2" today need friggin web feet thanks for the heads up i am hearing from some bldrs like you said they get them really close
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-09-2009, 04:37 PM
  #267
10x
10x
VIP Member
 
10x's Avatar
 
Join Date: Dec 2003
Location: La Grange Ill
My Boats: 1989 10 mtr Fountain
Posts: 4,799
Default

Quote:
Originally Posted by Zoomnfun View Post
Get 10x over there, He is an artist at making those things idle right, my 0.2...

Artist ?? You've got to be kiddin, right ?? I can't even draw a cat. LMAO Thanks Dean, I've had a little practice with that stuff.

Bill, depending on how the cam was ground, it may NEVER idle smooth, or at least anywhere near what we're used to having. Seems like those west coast builders like that BIG blower roll stuff. Realized that after taking apart several west coast blower engines, like Phaff's for instance.

Not saying it can't be done untill I see the cam card. Don't mess with the carbs, there's probably nothing wrong with them. Maybe check the powervalves if you're running them to see if maybe they're not blown. Sometimes a backfire on the dyno will pop the diaphram in the PV.
If ya need a hand, call me.
__________________
Fountain powerboats rule "The Preacher"
Chicago Powerboat Club Director
[email protected]
www.chicagopowerboat.com
10x is offline  
Reply With Quote
Old 03-09-2009, 09:54 PM
  #268
Geronimo36
Gold Member
 
Panther's Avatar
 
Join Date: Sep 2002
Location: Elkton, MD
My Boats: 36' Apache Warrior / 22' Apache Scout
Posts: 11,838
Default

Quote:
Originally Posted by RunninHotRacing158 View Post
Thanks Panther , It may just be the difference from Ariz to CHI Town they were at 70 degrees when dynod we were at 68 in the shop .have tried screws from 1/2 turn out all the way to 3 turns out (too RICH) vacuum is -10 to 0 . she idles from 400 to 1800 butterflies closed ,open a tad and she goes to 2200 rpm . may have to have Bill @ ATECO go thru the carbs and redo some circuitry.. maybe the 55 degree water from the well is tooo cold .contemplating backing it in the pond with 5" of rain over the weekend and another 2" today need friggin web feet thanks for the heads up i am hearing from some bldrs like you said they get them really close
It's hard to tell exactly what it's doing with out seeing it or hearing it but blower lope usually happens because of fuel puddling in the intake. Even with a big cam you should be able make it idle even if it hunts up and down 1-200 rpms but a big lope is usually because it's very rich. I'd start with a 1/2 turn on each mixture screw and adjust each screw equally about a 1/16 turn at a time until you get it to idle without stalling, then turn each screw out about a 1/16 and that'll get you a baseline to water test in/out of gear.

Also, if you're running powervalves and the wrong powervalves were installed it will cause fuel to start dripping down the booster and make it lope even worse... Then the PV cycles open/closed making the problem even worse.

I run 6.5 pv's in both my carbs. for you you may even need to run 2's if the cam is big enough or adjust the secondary butterflies a little so less air is going thru the primary at idle... sorry for rambling but if you need more info call me, i sent a pm.
Panther is offline  
Reply With Quote
Old 03-10-2009, 10:57 AM
  #269
10x
10x
VIP Member
 
10x's Avatar
 
Join Date: Dec 2003
Location: La Grange Ill
My Boats: 1989 10 mtr Fountain
Posts: 4,799
Default

Quote:
Originally Posted by Panther View Post
It's hard to tell exactly what it's doing with out seeing it or hearing it but blower lope usually happens because of fuel puddling in the intake. Even with a big cam you should be able make it idle even if it hunts up and down 1-200 rpms but a big lope is usually because it's very rich. I'd start with a 1/2 turn on each mixture screw and adjust each screw equally about a 1/16 turn at a time until you get it to idle without stalling, then turn each screw out about a 1/16 and that'll get you a baseline to water test in/out of gear.

Also, if you're running powervalves and the wrong powervalves were installed it will cause fuel to start dripping down the booster and make it lope even worse... Then the PV cycles open/closed making the problem even worse.

I run 6.5 pv's in both my carbs. for you you may even need to run 2's if the cam is big enough or adjust the secondary butterflies a little so less air is going thru the primary at idle... sorry for rambling but if you need more info call me, i sent a pm.

Not rambling at all, I think you explained that very well. Sometimes it's just easier to do it yourself than to try and explain it to someone how to do it themself, especially when you're trying to type it. LMAO

Bill, what's the update ??
__________________
Fountain powerboats rule "The Preacher"
Chicago Powerboat Club Director
[email protected]
www.chicagopowerboat.com
10x is offline  
Reply With Quote
Old 03-11-2009, 03:01 PM
  #270
Banned
Thread Starter
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by 10x View Post
Not rambling at all, I think you explained that very well. Sometimes it's just easier to do it yourself than to try and explain it to someone how to do it themself, especially when you're trying to type it. LMAO

Bill, what's the update ??
Hey Frank hoping to try tommorrow or Friday , been a crazy week up here in Seneca the river is 6.5 feet over the banks
Attached Thumbnails
Motor Damage During Shipping ??????-mori2_hg.png  
RunninHotRacing163.1 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
R Addiction
General Boating Discussion
22
03-12-2008 10:32 AM
Kokopelli
General Q & A
8
02-21-2004 09:24 AM
Johno
General Boating Discussion
13
01-31-2003 12:41 AM
BGIII
General Boating Discussion
2
03-27-2002 07:19 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:00 AM.


Copyright 2011 OffShoreOnly. All rights reserved.