Like Tree0Likes

CMI exhaust

Reply
Old 05-06-2011, 12:08 PM
  #1
Platinum Member
Platinum Member
Thread Starter
Trade Score: (1)
 
Join Date: Sep 2003
Location: Fort Erie Ontario Canada
My Boats: 07 38 Fountain
Posts: 521
Default CMI exhaust

Does anyone know what year they had problems with them leaking? Did they stop leaking in 06?
I'd hate to spend large dollars on a boat and find out exhaust needs to be replaced.

Thanks Joe
JMPH is offline  
Reply With Quote
Old 05-06-2011, 01:17 PM
  #2
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
My Boats: 2017 30 Concept, 300 Verados
Posts: 5,221
Default

Quote:
Originally Posted by JMPH View Post
Does anyone know what year they had problems with them leaking? Did they stop leaking in 06?
I'd hate to spend large dollars on a boat and find out exhaust needs to be replaced.

Thanks Joe
Got a few spare hours? Do a search on CMI headers, this issue has been discussed in nausium.

Short answer is that you want the headers that the outer tubes are not directly welded to the flanges. You should see a 1/4" gap.
Dave M is offline  
Reply With Quote
Old 05-07-2011, 10:29 PM
  #3
VIP Member
VIP Member
 
PARADOX's Avatar
 
Join Date: Dec 2005
Location: Florida
My Boats: Formula 272 Sold, 26 Infinity, 4 sale, 08-33' Avanti 4SALE
Posts: 2,697
Default

Had a nice and long discussion with Merc. Racing Friday PM. Had a great test run with the boat today and it's running great.
With all do respect Dave, but the earlier CMI headers were actually better made. (prior to CMI selling to the current parent co.) The 1/4" gap you referencing is actually one of the big problems. That "gap" is not cooled and it's the weak spot, many failures occur at the welds, but it's easier to manufacture. The the "old" style and the headers for the gov. have the outer tube welded directly to the flange. All areas have water cooling. Just an observation.
PARADOX is offline  
Reply With Quote
Old 05-08-2011, 07:55 AM
  #4
Platinum Member
Platinum Member
Thread Starter
Trade Score: (1)
 
Join Date: Sep 2003
Location: Fort Erie Ontario Canada
My Boats: 07 38 Fountain
Posts: 521
Default

can you tell us what year that changed? I can't get a definate answer?
I agree if it is welded past the inner tube welded to flange, that short peice has to get a little hotter than the water cooled part, even if it is 1/4"

Thanks Joe
JMPH is offline  
Reply With Quote
Old 05-08-2011, 11:17 AM
  #5
Registered
 
Join Date: Apr 2009
Posts: 221
Default

Are they swept back or etops
REDS32 is offline  
Reply With Quote
Old 05-08-2011, 11:35 AM
  #6
Platinum Member
Platinum Member
Thread Starter
Trade Score: (1)
 
Join Date: Sep 2003
Location: Fort Erie Ontario Canada
My Boats: 07 38 Fountain
Posts: 521
Default

don't have them yet, but will be on 07 or 08 600 or 700 sci's
JMPH is offline  
Reply With Quote
Old 05-08-2011, 12:33 PM
  #7
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
My Boats: 2017 30 Concept, 300 Verados
Posts: 5,221
Default

Well, now I'm confused. I read that "newer" style did not have the outer tubes directly to the flange. My 525 is a 2005 model.
Dave M is offline  
Reply With Quote
Old 05-08-2011, 12:39 PM
  #8
Registered
 
Join Date: Apr 2009
Posts: 221
Default

I bought etops for my boat I've had luck with those
REDS32 is offline  
Reply With Quote
Old 05-08-2011, 01:13 PM
  #9
VIP Member
VIP Member
 
PARADOX's Avatar
 
Join Date: Dec 2005
Location: Florida
My Boats: Formula 272 Sold, 26 Infinity, 4 sale, 08-33' Avanti 4SALE
Posts: 2,697
Default

Quote:
Originally Posted by Dave M View Post
Well, now I'm confused. I read that "newer" style did not have the outer tubes directly to the flange. My 525 is a 2005 model.
2005 IS NEWER style.
I'm working on a "No leak" header design. Getting close. If I have some time, I will find when CMI sold the Co. and some changes happened.
There is a way to "fix" (or at least help) that problem with the 1/4" gap.
PARADOX is offline  
Reply With Quote
Old 05-08-2011, 01:20 PM
  #10
Registered
 
Join Date: Oct 2006
Location: Michigan
My Boats: 2004 25 Outlaw SST
Posts: 1,449
Default

Quote:
Originally Posted by PARADOX View Post
There is a way to "fix" (or at least help) that problem with the 1/4" gap.
Do tell, my 496 Sport Tubes has the gap.
Baja_man is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:20 PM.


Copyright 2011 OffShoreOnly. All rights reserved.