Like Tree0Likes

Whats wrong with OSO, or is it Internet Explorer?

Reply
Old 11-08-2011, 10:28 AM
  #11
OSO Moderator
Charter Member
Trade Score: (1)
 
SpeedGirl's Avatar
 
Join Date: Sep 2000
Location: New York
My Boats: Avanti & Formula 280SS
Posts: 8,410
Default

I use Firefox and haven't had any issues... BUT, I sent an email to IB asking if they are experiencing any server probelms....
__________________
You are judged by the company you keep!
SpeedGirl is offline  
Reply With Quote
Old 11-08-2011, 10:32 AM
  #12
Registered
Trade Score: (1)
 
Join Date: Jul 2003
Location: Michigan
My Boats: 29 PHANTOM 36 SKATER 38 POWERQUEST
Posts: 3,193
Default

No problems here using IE on my laptop. However I do have very similar issues (header only, multiple refreshes, etc) when using my crackberry to browse which suggest it is more on the user side than IB/OSO.
fantastixvoyage is offline  
Reply With Quote
Old 11-08-2011, 10:54 AM
  #13
Platinum Member
Platinum Member
 
rainmn's Avatar
 
Join Date: Feb 2001
Location: Manahawkin, NJ
Posts: 2,121
Default

Zero issues for me on a Mac w/ Safari.
rainmn is offline  
Reply With Quote
Old 11-08-2011, 12:04 PM
  #14
Registered
 
Join Date: Apr 2009
Location: Denmark and hopefully some place nice
My Boats: 42' Sundancer from 2004 formerly known as Big azz cruiser from 2004. Still looking for the right new 38-42 ft. v-bottom!
Posts: 1,852
Default

Haven't had IE issues on OSO, but plenty at other sites. Go Opera or Firefox. IE sucks, espcielly the IE9. What a piece of sh!t
A.O. Razor is offline  
Reply With Quote
Old 11-08-2011, 01:29 PM
  #15
Administrators
 
Join Date: Mar 2011
Posts: 208
Default

I unofficially always recommend the "anything but IE" approach. Especially recent releases of IE have been problematic.

This does look to be IE isolated but I'll pass it on to tech, thanks folks.

Paul
IBobi is offline  
Reply With Quote
Old 11-08-2011, 01:36 PM
  #16
Registered
 
Join Date: Nov 2007
Posts: 465
Default

mine is the same with IE...other sites besides this one does it to me, looks like IE across the board?
triple 300s is offline  
Reply With Quote
Old 11-08-2011, 02:00 PM
  #17
VIP Member
VIP Member
Trade Score: (6)
 
97FASTech's Avatar
 
Join Date: Jan 2011
Location: Canyon Lake/ Houston, TX
My Boats: 97 Formula 271 FASTech HP500
Posts: 1,102
Default

Just downloaded Firefox, fixed the delay and all the refreshing problems.
97FASTech is offline  
Reply With Quote
Old 11-08-2011, 02:35 PM
  #18
Registered
 
Join Date: Apr 2009
Location: Denmark and hopefully some place nice
My Boats: 42' Sundancer from 2004 formerly known as Big azz cruiser from 2004. Still looking for the right new 38-42 ft. v-bottom!
Posts: 1,852
Default

I think the mods needs to change the title of this thread to "What's wrong with IE? No need to have it look like a OSO issue.

Just sayin'
A.O. Razor is offline  
Reply With Quote
Old 11-08-2011, 03:06 PM
  #19
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
My Boats: 98 NORTECH 5000V
Posts: 2,806
Default

Only reason I said OSO is that I only go to about 5 sites all the time for my info and news and OSO is the only one I have a problem with. I have IE9 on one computer and 8 on the others. My main computer is and old lap top with windows xp so I'll have to see what I can get to run on it. I need to get a tablet of some form cuz all I do is read on the net anyway.
LapseofReason is offline  
Reply With Quote
Old 11-08-2011, 03:15 PM
  #20
Registered
 
Prater's Avatar
 
Join Date: May 2004
Location: Blanchard, OK
My Boats: 1985 Formula 357 SR1
Posts: 1,218
Default

I renewed again, but tired of getting the same shirt every time. What happened to the nice t-shirt graphics we used to get??? I think I even got a few Freeze Frame CDs when I first came to the forums.

No problems loading with IE here...
Prater is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:18 PM.


Copyright 2011 OffShoreOnly. All rights reserved.