Like Tree0Likes

Whats wrong with OSO, or is it Internet Explorer?

Reply
Old 11-08-2011, 08:14 AM
  #1
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
My Boats: 98 NORTECH 5000V
Posts: 2,806
Default Whats wrong with OSO, or is it Internet Explorer?

I have 3 computers I use, none on the same network and I have problems getting the page up on all of them. Its on any part of OSO and I need to refresh the page 3,4,5, times before it will load. I have downloaded all updates on them but didn't help, everything else I go to all the time is fine. Its got so bad I dont come on here much anymore but winter is here and my work is slowing and I don't want to miss all the good fighting on here.
LapseofReason is offline  
Reply With Quote
Old 11-08-2011, 08:41 AM
  #2
Registered
 
Join Date: Dec 2004
Location: Indiana/Lake Cumberland
My Boats: Formula 353 Fastech
Posts: 186
Default

Quote:
Originally Posted by LapseofReason View Post
I have 3 computers I use, none on the same network and I have problems getting the page up on all of them. Its on any part of OSO and I need to refresh the page 3,4,5, times before it will load. I have downloaded all updates on them but didn't help, everything else I go to all the time is fine. Its got so bad I dont come on here much anymore but winter is here and my work is slowing and I don't want to miss all the good fighting on here.
I have the same issue. Never has been as good, since the corp. bought it. It was great when Steve owned it. They need to spend the money to update their technology, but they probabley won't, just keep sucking it dry. That's the reason I have not renewed my membership, after it was bought. I don't spend near the time on here I used to. Then they wonder why it doesn't make the money they think it should.
427 larry is offline  
Reply With Quote
Old 11-08-2011, 09:00 AM
  #3
Platinum Member
Platinum Member
 
Sea-Dated's Avatar
 
Join Date: Jun 2005
Location: Tulsa, Oklahoma / GLOC
My Boats: Sold the Cafe' and boatless for now.....
Posts: 3,376
Default

I used to have problems when using IE but have since switched to a Mac and have no issues using Safari. You might try another browser. Safari, Firefox, Chrome, etc..
Sea-Dated is offline  
Reply With Quote
Old 11-08-2011, 09:04 AM
  #4
Registered
 
Join Date: Jun 2005
Location: Valley View, TX
My Boats: 24 Skater
Posts: 99
Default

I have problems with IE too...
Firefox and Chrome work fine.
timmoore is offline  
Reply With Quote
Old 11-08-2011, 09:07 AM
  #5
Platinum Member
Platinum Member
 
STRAIGHTPRIORITY's Avatar
 
Join Date: Jan 2005
Location: VIRGINIA BEACH, VA
My Boats: 1989 Café Racer
Posts: 834
Default

it is slow.... i think they dont have enough band for there amount of users/traffic.
STRAIGHTPRIORITY is offline  
Reply With Quote
Old 11-08-2011, 09:20 AM
  #6
Registered
 
Join Date: May 2007
Location: Georgetown, TX
My Boats: Boat. Less.
Posts: 1,272
Default

the problem is IE. As mentioned, switch to Mozilla or go Mac w/ Safari.
Griswald is offline  
Reply With Quote
Old 11-08-2011, 09:30 AM
  #7
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Running Firefox with Adblocker Plus. No lag, no issues.

And check to make sure you're not running through any redirect proxies. A lot of times latency in loading pages can be due to hijackers routing all your traffic through their malicious proxies trying to track your usage and/or blast you with their adservers.
CigDaze is offline  
Reply With Quote
Old 11-08-2011, 09:30 AM
  #8
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
My Boats: 98 NORTECH 5000V
Posts: 2,806
Default

The header will load and all the ads but not the fourms or the classifieds. I will try to load another browser at home but cant change the stuff at work. I also dont come here as much, when I joined back in 03 it was going strong now it's like having a 15 year old dog, you still love it and like it around just cant have as much fun with it. Plus I am boatless (big boat) anyway so just mainly here to shop and see whats going on.
LapseofReason is offline  
Reply With Quote
Old 11-08-2011, 09:42 AM
  #9
Registered
 
Join Date: Jan 2002
Location: Further South East of Dome Island
My Boats: 1996, Donzi, 22 Classic 502
Posts: 1,855
Default

Firefox
Pismo10 is offline  
Reply With Quote
Old 11-08-2011, 09:42 AM
  #10
Registered
 
Join Date: Jan 2002
Location: Further South East of Dome Island
My Boats: 1996, Donzi, 22 Classic 502
Posts: 1,855
Default

Nobody should be using IE for any reason unless they like viruses.
Pismo10 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:39 PM.


Copyright 2011 OffShoreOnly. All rights reserved.