Go Back  Offshoreonly.com > General Discussion > General Boating Discussion
Whats wrong with OSO, or is it Internet Explorer? >

Whats wrong with OSO, or is it Internet Explorer?

Notices

Whats wrong with OSO, or is it Internet Explorer?

Old 11-08-2011, 07:14 AM
  #1  
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
Posts: 2,806
Likes: 0
Received 0 Likes on 0 Posts
Default Whats wrong with OSO, or is it Internet Explorer?

I have 3 computers I use, none on the same network and I have problems getting the page up on all of them. Its on any part of OSO and I need to refresh the page 3,4,5, times before it will load. I have downloaded all updates on them but didn't help, everything else I go to all the time is fine. Its got so bad I dont come on here much anymore but winter is here and my work is slowing and I don't want to miss all the good fighting on here.
LapseofReason is offline  
Old 11-08-2011, 07:41 AM
  #2  
Registered
 
Join Date: Dec 2004
Location: Indiana/Lake Cumberland
Posts: 186
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by LapseofReason View Post
I have 3 computers I use, none on the same network and I have problems getting the page up on all of them. Its on any part of OSO and I need to refresh the page 3,4,5, times before it will load. I have downloaded all updates on them but didn't help, everything else I go to all the time is fine. Its got so bad I dont come on here much anymore but winter is here and my work is slowing and I don't want to miss all the good fighting on here.
I have the same issue. Never has been as good, since the corp. bought it. It was great when Steve owned it. They need to spend the money to update their technology, but they probabley won't, just keep sucking it dry. That's the reason I have not renewed my membership, after it was bought. I don't spend near the time on here I used to. Then they wonder why it doesn't make the money they think it should.
427 larry is offline  
Old 11-08-2011, 08:00 AM
  #3  
Platinum Member
Platinum Member
 
Sea-Dated's Avatar
 
Join Date: Jun 2005
Location: Tulsa, Oklahoma / GLOC
Posts: 3,376
Likes: 0
Received 0 Likes on 0 Posts
Default

I used to have problems when using IE but have since switched to a Mac and have no issues using Safari. You might try another browser. Safari, Firefox, Chrome, etc..
Sea-Dated is offline  
Old 11-08-2011, 08:04 AM
  #4  
Registered
 
Join Date: Jun 2005
Location: Valley View, TX
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
Default

I have problems with IE too...
Firefox and Chrome work fine.
timmoore is offline  
Old 11-08-2011, 08:07 AM
  #5  
Registered
 
STRAIGHTPRIORITY's Avatar
 
Join Date: Jan 2005
Location: VIRGINIA BEACH, VA
Posts: 837
Likes: 0
Received 0 Likes on 0 Posts
Default

it is slow.... i think they dont have enough band for there amount of users/traffic.
STRAIGHTPRIORITY is offline  
Old 11-08-2011, 08:20 AM
  #6  
Registered
 
Join Date: May 2007
Location: Georgetown, TX
Posts: 1,272
Likes: 0
Received 0 Likes on 0 Posts
Default

the problem is IE. As mentioned, switch to Mozilla or go Mac w/ Safari.
Griswald is offline  
Old 11-08-2011, 08:30 AM
  #7  
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Posts: 21,346
Likes: 0
Received 1 Like on 1 Post
Default

Running Firefox with Adblocker Plus. No lag, no issues.

And check to make sure you're not running through any redirect proxies. A lot of times latency in loading pages can be due to hijackers routing all your traffic through their malicious proxies trying to track your usage and/or blast you with their adservers.
CigDaze is offline  
Old 11-08-2011, 08:30 AM
  #8  
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
Posts: 2,806
Likes: 0
Received 0 Likes on 0 Posts
Default

The header will load and all the ads but not the fourms or the classifieds. I will try to load another browser at home but cant change the stuff at work. I also dont come here as much, when I joined back in 03 it was going strong now it's like having a 15 year old dog, you still love it and like it around just cant have as much fun with it. Plus I am boatless (big boat) anyway so just mainly here to shop and see whats going on.
LapseofReason is offline  
Old 11-08-2011, 08:42 AM
  #9  
Registered
 
Join Date: Jan 2002
Location: Further South East of Dome Island
Posts: 1,948
Received 3 Likes on 3 Posts
Default

Firefox
Pismo10 is offline  
Old 11-08-2011, 08:42 AM
  #10  
Registered
 
Join Date: Jan 2002
Location: Further South East of Dome Island
Posts: 1,948
Received 3 Likes on 3 Posts
Default

Nobody should be using IE for any reason unless they like viruses.
Pismo10 is offline  

OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser