Like Tree0Likes

Whats wrong with OSO, or is it Internet Explorer?

Reply
Old 11-08-2011, 09:31 PM
  #31
Registered
 
Join Date: Apr 2009
Location: Denmark and hopefully some place nice
My Boats: 42' Sundancer from 2004 formerly known as Big azz cruiser from 2004. Still looking for the right new 38-42 ft. v-bottom!
Posts: 1,852
Default

Quote:
Originally Posted by tinman565 View Post
Ok...so lets get the consensus: Which browser is better overall ? Firefox, Google Chrome, Safari ? Any others ?
Opera
A.O. Razor is offline  
Reply With Quote
Old 11-08-2011, 09:41 PM
  #32
Registered
 
SS930's Avatar
 
Join Date: Aug 2003
Location: At the office.
My Boats: 1990 Donzi Sweet 16
Posts: 6,684
Default

I have problems with IE9 and OSO (seems to only be with OSO). The same machine and using other browsers it's not as much of a problem. With IE9 I often have to click on something a couple times to get it to load. This has been going on for a while now. On another machine with IE8, I dont have as many issues.
SS930 is offline  
Reply With Quote
Old 11-08-2011, 09:45 PM
  #33
VIP Member
VIP Member
 
WildThing47's Avatar
 
Join Date: Mar 2010
Location: CT, FL
My Boats: 47' GTX C/E Outerlimits
Posts: 1,988
Default

due to the site compatibility and how IE9 handles the standards of site design....it's just the coding..
WildThing47 is offline  
Reply With Quote
Old 11-09-2011, 08:01 AM
  #34
Registered
Thread Starter
 
LapseofReason's Avatar
 
Join Date: Jan 2003
Location: Stafford Va.
My Boats: 98 NORTECH 5000V
Posts: 2,806
Default

Firefox fixed my problem with OSO but I see since I didn't change the title of the thread and somebody else did they still have problems that make me not want to pay for a membership and not spend as much time here.
LapseofReason is offline  
Reply With Quote
Old 11-09-2011, 11:19 AM
  #35
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

Quote:
Originally Posted by LapseofReason View Post
Firefox fixed my problem with OSO but I see since I didn't change the title of the thread and somebody else did they still have problems that make me not want to pay for a membership and not spend as much time here.
Okay..... more bandwidth for the rest of us then!
PhantomChaos is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:19 PM.


Copyright 2011 OffShoreOnly. All rights reserved.