Go Back  Offshoreonly.com > Technical > General Q & A
700 SCI Problems >

700 SCI Problems

Notices

700 SCI Problems

Old 06-21-2022, 03:06 PM
  #21  
Registered
 
Join Date: Apr 2007
Location: Ontario
Posts: 529
Received 41 Likes on 24 Posts
Default

Mine only had one vacuum fitting on it...from what I was told Whipple uses a specific spring pressure. Not sure how true it is but I didn't want to be the guy to find out the hard way..
bigfarmer is offline  
The following users liked this post:
SB (06-21-2022)
Old 06-21-2022, 03:13 PM
  #22  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 9,312
Received 1,944 Likes on 885 Posts
Default

Originally Posted by bigfarmer View Post
Mine only had one vacuum fitting on it...from what I was told Whipple uses a specific spring pressure. Not sure how true it is but I didn't want to be the guy to find out the hard way..
with those TCM 1200's you're probably running 8L Whips ?
F-2 Speedy is offline  
Old 06-21-2022, 04:23 PM
  #23  
Registered
 
Join Date: Apr 2007
Location: Ontario
Posts: 529
Received 41 Likes on 24 Posts
Default

Originally Posted by F-2 Speedy View Post
with those TCM 1200's you're probably running 8L Whips ?
5.0's


bigfarmer is offline  
The following users liked this post:
F-2 Speedy (06-21-2022)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.