Go Back  Offshoreonly.com > Technical > General Q & A
2nd time here we go again clanking ticking noise after engine shut down >

2nd time here we go again clanking ticking noise after engine shut down

Notices

2nd time here we go again clanking ticking noise after engine shut down

Old 09-04-2021, 11:19 AM
  #1  
VIP Member
VIP Member
Thread Starter
 
35fountain's Avatar
 
Join Date: Jul 2009
Location: NY
Posts: 630
Received 14 Likes on 10 Posts
Default 2nd time here we go again clanking ticking noise after engine shut down

Hi again. Its been 6 years since my last post on the noise after engine shut down. Back then changing the steel rockers with the roller tips back to stock stamped steel seemed to make the off engine noise go away. In October 2019 I winterized the boat and in 2020 I didn't use the boat due to covid-19. I started in up in April 2020 and heard a few tick sounds after I shut off the engine off, Even though I was not using the boat I started it up weekly anyway. I then winterized it in September 2020. This year unfortunately I had some health issues so again the boat wasn't used .I started it up in may 2021 and the noises got a bit louder after shut down. I started it up weekly even though I wasn't using it. I decided to add an engine treatment to the oil. A treatment that says it loosens up sticky lifters etc. etc. Made by Rislone. I also just rebuilt both Holley carbs. I started the engines and they ran so smooth.. Revved them up a few times and no issues with that .but the noise after shutdown just got really bad. Please see attached videos. Any input on my ongoing issues will be very much appreciated! Thanks in advance, Fountain35


35fountain is offline  
Old 09-04-2021, 11:26 AM
  #2  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

sounds like the exhaust is over heating, you need to shoot it with a temp gun
F-2 Speedy is offline  
Old 09-04-2021, 11:36 AM
  #3  
VIP Member
VIP Member
Thread Starter
 
35fountain's Avatar
 
Join Date: Jul 2009
Location: NY
Posts: 630
Received 14 Likes on 10 Posts
Default

Originally Posted by F-2 Speedy View Post
sounds like the exhaust is over heating, you need to shoot it with a temp gun
engines were cold..100 degrees on garden hose. exhaust pipes cold to touch
35fountain is offline  
Old 09-04-2021, 09:40 PM
  #4  
Registered
iTrader: (4)
 
Join Date: May 2009
Posts: 1,654
Received 264 Likes on 138 Posts
Default

Stethoscope, they work great.
https://www.harborfreight.com/mechan...ope-63691.html
outonsafari is offline  
Old 09-05-2021, 06:27 AM
  #5  
Registered
iTrader: (5)
 
Join Date: Jul 2009
Location: Taunton Ma
Posts: 8,123
Received 319 Likes on 175 Posts
Default

Does it do the same thing in the water? Have you tried shutting the hose off a second before shutting the engine off?
Unlimited jd is offline  
Old 09-05-2021, 06:55 AM
  #6  
VIP Member
VIP Member
Thread Starter
 
35fountain's Avatar
 
Join Date: Jul 2009
Location: NY
Posts: 630
Received 14 Likes on 10 Posts
Default

Originally Posted by Unlimited jd View Post
Does it do the same thing in the water? Have you tried shutting the hose off a second before shutting the engine off?
Like previous said the boat hasn't been in the water for a few years and I've been running it weekly on the garden hose BTW this is both engines making this noise not just the one
35fountain is offline  
Old 09-05-2021, 06:59 AM
  #7  
VIP Member
VIP Member
Thread Starter
 
35fountain's Avatar
 
Join Date: Jul 2009
Location: NY
Posts: 630
Received 14 Likes on 10 Posts
Default

This noise happens immediately no engine warm up needed I'm going to take a valve cover off start it up for 1 minute shut it off and put my hand on the rockers and see if I feel anything moving. I have double valve springs with a damper maybe during hydraulic lifter bleed off it's bleeding off faster than normal and it's snapping the valves to close fast
Possibly bad lifters? It seems like the noise got worse after I added the engine treatment that apparently thinned out the oil

Last edited by 35fountain; 09-05-2021 at 07:02 AM.
35fountain is offline  
Old 09-05-2021, 08:31 AM
  #8  
VIP Member
VIP Member
 
Join Date: Nov 2005
Location: Wichita, Kansas
Posts: 350
Received 122 Likes on 69 Posts
Default

hmmmm....really DOES sound like little steam pops, maybe...like water drops hitting a hot surface?
I guess I must be totally missing how this sound could be related to anything in the valve train...with the engine not running...
__________________
Baja 252 Islander
bajaman is offline  
The following users liked this post:
liberator221 (09-05-2021)
Old 09-05-2021, 09:41 AM
  #9  
VIP Member
VIP Member
Thread Starter
 
35fountain's Avatar
 
Join Date: Jul 2009
Location: NY
Posts: 630
Received 14 Likes on 10 Posts
Default

Originally Posted by bajaman View Post
hmmmm....really DOES sound like little steam pops, maybe...like water drops hitting a hot surface?
I guess I must be totally missing how this sound could be related to anything in the valve train...with the engine not running...
Well here's another same type of issue but with no solution article
https://www.jalopyjournal.com/forum/...hutoff.405543/
35fountain is offline  
Old 09-05-2021, 10:00 AM
  #10  
Platinum Member
Platinum Member
iTrader: (3)
 
Join Date: Apr 2005
Location: St.Peters,Mo/5mm LOTO/LEOPA
Posts: 1,140
Received 85 Likes on 49 Posts
Default

that doenst sound like anything in the engine at all to me. Has to be something with the exhaust.
flat rate is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.