Like Tree0Likes

Outdrive issue

Reply
Old 05-26-2008, 11:15 AM
  #11
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

The drive was off over the winter to check the gimbal. I'm 3 hrs from the boat now so I haven't checked the magnets on the drive.

Does the engine need to be pulled to replace the coupler?
mpally is offline  
Reply With Quote
Old 05-26-2008, 02:54 PM
  #12
Registered
Trade Score: (1)
 
whoya's Avatar
 
Join Date: Mar 2004
Location: Vermilion, OH
My Boats: Nortech
Posts: 1,029
Default

Quote:
Originally Posted by mpally View Post
The drive was off over the winter to check the gimbal. I'm 3 hrs from the boat now so I haven't checked the magnets on the drive.

Does the engine need to be pulled to replace the coupler?
Yes engine needs to be pulled for a coupler.
If the engine is going into reverse its probably not the coupler/or splines worn down in coupler.
whoya is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
debcod2
General Q & A
2
06-22-2008 06:41 PM
FormulaOne
Formula
11
05-21-2007 11:37 AM
russ
General Q & A
0
07-21-2005 05:35 PM
powerqrudy
General Q & A
4
03-17-2003 11:49 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:17 PM.


Copyright 2011 OffShoreOnly. All rights reserved.